Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Migrating from PGP 1.2.2 to 10

Created: 10 Mar 2011 • Updated: 10 Mar 2011 | 2 comments

I have PGP 1.2.2 version for our web SSO; however, a customer is using version 10 - are they compatible or will I have to migrate to version 10.0?

Comments 2 CommentsJump to latest comment

BenDC's picture

Moving from Symantec Web Gateway to the the PGP forum.

Tom Mc's picture

Your 1.2.2 is apparently PGP Universal Server,which has a current version of 3.1.  The 10 is apparently PGP Desktop which has a current version of 10.1.1.  You can review the documentation at https://pgp.custhelp.com/app/docs

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &