Video Screencast Help

Migrating SEPM to a new server - HELP!

Created: 29 Mar 2013 • Updated: 29 Mar 2013 | 9 comments

We have an older 2003 server running SEPM 11.0.6 just fine but the server is reaching its limit of resources.  We brought up a 2008R2 server, installed SEPM on it by following the online instructions. We created it in a new, replicator site as was suggested.  As part of the process, after a full cycle, we were to set the priority for live update distribution to "1" on the new server and "2" on the existing, or older, server which we did. Then we were to power down (or stop the SEPM service) on our older server. WIth that, the new server should take over.

Well, we did all that, but now our SEP clients will not talk to the new server to receive live updates. I can ping the new server's many ports, its firewall is turned off but new definitions are not being pushed down to clients.  Once we have all the clients talking to the new server we will then upgrade to version 12. 

I am not sure what I am doing wrong here and would appreciate any assistance at all.  Do I have to bring up a SEP web server on the new, 2008 server? If so, how ould I do that.

Thanks for any assistance!

preinhar

Operating Systems:

Comments 9 CommentsJump to latest comment

Brɨan's picture

Did you configure a management server list so the clients would know which server to go to? Do you even see them in the new server?

What happens if you replace the sylink file with a sylink from the new server?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

honey_jack's picture

Have you check the client status??
Will it be online or offline?
Your new manager server getting the defintion??

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

preinhar's picture

Both the new and old servers can see each other in the managed server list. Both have a priority set and assigned to the proper group. Both are receiving the latest definitions.  The one difference I see is that in the new server I see the clients but the active ones have the red arrow next to them while the original server has the standard blue dot, signifying they are logged in.

I have the exact same version installed on both servers. The migration process will not allow you to continue unless you have the exact version.

Mithun Sanghavi's picture

Hello,

The one with Red Arrow icon indicates the following status:

  • The client can communicate with Symantec Endpoint Protection Manager at another site.

  • The client is in computer mode.

Reference: http://www.symantec.com/docs/HOWTO55020

Could you please check the Management Server List from:

SEPM >> Clients >> Highlight the Group >> Policies TAB >> Communication Settings >> Management Server List.

Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

honey_jack's picture

As per your mention, your client is still connected with old one server. May be your old server is define as a priority one. Check the server priority setting.

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

Chetan Savade's picture

Hi,

When you did power down (or stop the SEPM service) on old server what was the status on client machines & on the SEPM console?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

zafar1907's picture

Hi,

have the host name of the new server is same as old server

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

honey_jack's picture

Kindly revert with the update status.

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.