Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Missing client

Created: 05 Dec 2013 | 3 comments

Hello

I have install OpsCenter 7.5.0.5 (Build 20130209) some time ago and I thought that everything works well, but
today when I was creating a custom report and I wanted to select a specific client from the list of clients
(Create a custom report -> Select Parameters Tab, Filters -> Client -> Client Name -> Value)
i didn't found this client. Client is available in NetBackup.

Next I ran SQL Query
SELECT * FROM domain_client WHERE name="client_name"
the client was displayed with deleted status 0.

Do you know how to update/fix a client list in Opscenter?
Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

Dave High's picture

Can you confirm the Client has had a backup? There is no way to populate a Client list - it comes from NetBackup. If it isnt showing up (again, it has to have run a backup at least once) then there may be an issue in the database. One other thing - I highly recommend that you upgrade your OpsCenter to 7.5.0.6. A great deal of work went into performance and fixes for that version. You dont need to upgrade NetBackup - just OpsCenter.

Thanks,

dave

alien_poz's picture

Yes, I confirm it. It was the first thing I checked :-)

Dave High's picture

Weird. Please open a support case. This is not normal behavior.

dave