Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Missing files for enabling DA analytics

Created: 20 Jun 2012 • Updated: 06 Jul 2012 | 1 comment
This issue has been solved. See solution.

OK - I've searched and am totally lost.  I want to enable analytics in DA 10.x and have read through the "Installation" and "Administration" guides for DA.  The correct EV service account permissions are in place on the SQL server, the DA Admin page for each of my four customer databases is setup with a valid analytics database location (the specified path is local to the SQL server), and I've made sure the account I'm using with the DA client has the correct permissions for managing analytics.

When I try to enable analytics on an existing case, even a small case with a single search and a couple hundred hits - or even on a new case with no searches - enabling analytics just sits on "Please wait..." for forever.  I found Symantec Tech Article 168790 which talks about editing the analytics exe config files if you've moved databases to a new SQL server (which I did technically just do but the server name and IP address didn't change) but the three files the article refers to (below) are not present on the DA server.

  • AnalyticsConversationAnalyserTask.exe.config
  • AnalyticsIngesterTask.exe.config
  • AnalyticsServerApp.exe.config

I'm assuming these files should be there - the three exe files certainly are but not the config files.  How in the?

Comments 1 CommentJump to latest comment

TonySterling's picture

Weird...I have them in my lab right next to their corresponding exe's.

I have attached them here for you in this zip file just change the settings for the server, etc..

AttachmentSize
Archive.zip 3.22 KB
SOLUTION