Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Missing reports, traffic log.

Created: 13 Jun 2012 • Updated: 26 Jun 2012 | 4 comments
This issue has been solved. See solution.

Our SWG works fine, but there is nothing in the reports, but the other peer show the https traffic only.

Other experienced such a thing?

 
Discussion Filed Under:

Comments 4 CommentsJump to latest comment

BenDC's picture

With out more information/details its hard to know for sure what you are seeing/not seeing. However no report data is often caused by no policy set to monitor. It can also be due to subnets not being defined in networks.

pap.laszlo's picture

Hi!

I set 4 All Computers and all categories to Monitor, and SSL deep inspeciion.

1of2 system reports page empty. the other systems reports page showd the https traffic, but 86 minutes late. of course the clocks are accurate. everything worked until last weekend.

viktor.nagy's picture

The version upgrade wasn't did by the release notes, and that caused SQL error. After deleting all the old logs the SWG working normally again.

SOLUTION
AaronC-VCNB's picture

I wasn't sure what steps to follow. I was guessing based on your comment, so I wanted to clarify for those who run into the same problem.

Through the web administration site Go to Configuration under Administration then click on the Maintenance tab and click on the Delete button after the "Delete all incidents detected on and before 'date'." NOTE: I just left the current date in there to fix ours. I don't know if you could get by choosing another date.