Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Missing Virtual Machine in backup selection list

Created: 03 May 2014 • Updated: 14 Jul 2014 | 5 comments
This issue has been solved. See solution.

Hi, I'm using Backup Exec 2012 SP4 running on Windows Server 2008 R2 64. I'm not sure what went wrong, but when i added the vCenter ip address, 1 of my virtual machine is not listed in the selections. And this server is very crucial to us, it's our DC.

 

Every single VM has been listed except for that. Need help urgently.

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

That shouldn't happen. Have you tried to rule out DNS as an issue in this? What happens if you select the VC via name instead?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

r3tr0x's picture

i have tried adding via hostname or IP address, still the same issue.

r3tr0x's picture

VirtualCenter's IP address x.x.15.75

VC has 2 VMhosts joined

 - .host A

- host B (DC VM is hosted on it)

If i add individually via host B, i do see the VM for my domain controller..

 

I have searched the whole KB / articles and if i'm not sure if this is what i'm facing -

http://www.symantec.com/business/support/index?pag...

 

However this applies to BE 2010, but i'm using BE 2012.

 

Please refer to my attached screenshot,

 

VMwareissue.png
CraigV's picture

...all issues between versions should technically be fixed with the newer version. Have you tried to vMotion the server to the other host?

If this doesn't, and you're fully updated with the latest BE 2012 service pack and patches, then consider logging a call with Symantec support.

Once they help you find a solution, please post back here and close it off.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
r3tr0x's picture

Hi all, after vMotion the server to the other host, the server could be seen. It has been resolved. :) Thanks all.