Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

modem wimax is blocked for the network threat protection

Created: 03 Mar 2013 | 13 comments
n3m3sls's picture

Hi, the modem wimax(3.5 G) in a client is blocked for the firewall or ips, what rule should configured for no block this device?

Operating Systems:

Comments 13 CommentsJump to latest comment

.Brian's picture

Possibly the firewall.

Check the Traffic log on the client. You will need to create a rule to Allow it.

If you can, post the log here and I can review.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mohan Babu's picture

Check the logs....

Possible Post the logs.............. 

We will help you out.... 

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

Rafeeq's picture

You might see in the logs about the rule which is blocking it, go to sepm firewall logs and add it.

SebastianZ's picture

What rule should configured for no block this device?

Possibly the rule "block all other traffic" is blocking the 3g connection - try to create a new allow rule allowing ethernet traffic for this interface.

n3m3sls's picture

exactly is this rule that blocks, I will try to create a rule to allow Ethernet traffic... thanks

SebastianZ's picture

That what I suspected - as for current SEP version - it does not really detects the 3g connections as legitimate - as results all are blocked. The workaround for now as mentioned enabled it explicitely - you can as well check the logs for what exact protocols are being blocked here and the allow only the specific protocols - but I have seen several times the protocols may as well be quite dynamic on 3g connection.

Future SEP versions should bring some improvements in properly detecting the 3g traffic and allowing it.

n3m3sls's picture

what would be the correct rule to allow automatic connection to modems 3G or 4G? :(

Jeshrel's picture

Are you running a version of SEP that is lesser than 11.0.7? 

1) If so kindly upgrade to the latest version that should fix the issue.

2) If it was an attack check your packet log or traffic log or security log

3) If you can, post the log here and I can review

TPanalyst's picture

Hi,

I'm on SEP12.1Ru2 and still facing this issue. Apparently, it is not fixed on the latest version.

.Brian's picture

Latest version is 12.1 RU2 MP1

Did you check your traffic log?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

12.1 RU2 MP1 introduces the fix for this issue:

New fixes and features in Symantec Endpoint Protection 12.1 Release Update 2 Maintenance Pack 1

Article:TECH204685  |  Created: 2013-04-03  |  Updated: 2013-04-12  |  Article URL http://www.symantec.com/docs/TECH204685
 
Systems are unable to connect to the network using 3G USB cards after installing Symantec Endpoint Protection firewall
Fix ID: 2949361
Symptom: Certain USB 3G cards require the configuration of extensive protocols to allow network traffic to pass through the firewall.
Solution: Updated Teefer to allow for traffic missing certain header components to be processed.
SebastianZ's picture

Thanks for your confirmation. Please remember to mark the post that helped you as solution.