Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

mounted failed

Created: 07 Aug 2012 • Updated: 07 Aug 2012 | 3 comments
This issue has been solved. See solution.

hi all, 

I really need your help.. it's kinda urgent

I am using backup exec 2010 R3 and media tape LTO3. but when I change the tape to new one, i get this message when i'm running a job

No appendable media could be mounted.
V-79-57344-33037 - Error - Mount failed.
Physical Volume Library Media not found.

I already read this discussion http://www.symantec.com/connect/forums/no-appendable-media-could-be-mounted-5, but i still can't find the solution.

before I change the tape, there is no problem during the backup job. is there some kind of setting for new LTO tape that I need to do? I already run the inventory so many times and there is no effect at all. catalog media had some warning when I try it, it says that "no backup sets wew found in this media".

please advice.

 

thank you very much

Comments 3 CommentsJump to latest comment

pkh's picture

Before you use these new tapes, did you put them into the drive and label them?

SOLUTION
stinson_b's picture

yes, I put into the drive and give the media label, but I name it differently from the first media on the first tape.

thanks for the comments 

stinson_b's picture

i'm sorry for the comment, but I forgot to run label media. it's solved by running job label media.

thank you very much pkh