Video Screencast Help

Mouse driver causes lock up when booting off USB key

Created: 18 Jul 2007 • Updated: 23 May 2010 | 2 comments
Any idea why when I boot off a memory key the process halts after loading the memory key?
 
The system is an Acer 5051AWXMi with Realtek 8139 onboard LAN.  It succesfully loads the driver, then appears to load the mouse driver.  It then obviously runs GHOST.EXE but it fails to leave the command prompt text screen.
 
I edited the autoexec.bat and removed the line to run the mouse driver and voila, straight into ghost and I can send/receive images fine.
 
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

CMTout's picture
Purchased a new batch of the same laptops.  Same issue with the mouse.  However I also cannot connect to the ghostcast server either.
 
I have also tried running is "USB" to copy across, but doing that disables the keyboard interface and all other USB ports as well.  Really useful when you need to press "OK" to even start using Ghost!
 
Any one know a reason why they are not functioning as expected?
CMTout's picture
Right so I've found out a way to get the mouse working.  I had to download ftp://ftp.microsoft.com/softlib/MSLFILES/MSMOUSE.EXE, (MS Mouse driver version 11) extract the files and put them on the USB key.  Updating the autoexec.bat file to load MOUSE.EXE instead of the older (v8.30) MOUSE.COM that ghost uses.
 
For this particular laptop, thats the solution.  I can now use the touchpad while in Ghost.  Huzzah.
 
However, I still cannot seem to communicate with the Ghostcast server :o(
 
I've tried everything I can think of.