Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Move archive does not work

Created: 15 Mar 2013 • Updated: 07 Apr 2013 | 5 comments
This issue has been solved. See solution.

I am using movearchive to migrate few archives from one server to another but it runs for a while and fails.

Any idea what to check? I am new to this product

Operating Systems:

Comments 5 CommentsJump to latest comment

AndrewB's picture

what error are you getting?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

MichelZ's picture

My car starts and runs for a while, then it fails.
Can you help me?

Probably not.

But if I tell you: My car runs for a while, then it fails. There is an error message "No gas".
Can you help me?

Yes, please fill in gas.

So, whenever you have an error with something, post an error message. Or log files.
So go to Enterprise Vault, search for the Symantec Enterprise Vault Eventlog, post any errors you find.
Search for the C:\program files (x86)\Enterprise Vault\reports\Move Archive folder and post any error you can find there, as well as the latest status.

And then post any other errors you can see.

I'm sure we can then help you. We're not wizards with a crystal ball. :)

Chris Warren's picture

Heya -

For Move Archive issues, the following information would be best for us to assist:

- Symantec Enterprise Vault Event Log errors for Move Archive

- Reports from C:\program files (x86)\Enterprise Vault\reports\Move Archive.

There are 1-3 files per user.  You have the main file, the error file and the verify file (if it got to the end)

- Is it a Move between sites (Different EnterpriseVaultDirectory DBs) or the same site (Same EnterpriseVaultDirectory DB)?

- What version of EV are you running/moving to?

The most common cause of a Move Archive failures will be during the Copy Stage (Stage 1), as this must export all the items from the source archive and there can be problem items/missing items if the archive is very old.  Also, dependant on the version of EV (8.0.5-9.0.3), there are some storage hotfixes that correct these types of issues too.

I hope this helps!

 

Alikh's picture

Thanks Chris & Martin, it was a test environment which had few other issues, which was scraped later. Now we have new test environment where move archive worked fine for 2 users. Its EV 9.0 on both servers.

SOLUTION
Rob.Wilcox's picture

So do you need any further help, or can you mark one of the posts that helped as a solution to the issue?