Video Screencast Help

Move Archive - Failed to read the list of archives in the destination side

Created: 06 May 2013 | 2 comments
HolgerMu's picture

Hi Folks,

we are doing some Move Archive tasks at a Customer. I have added all information of the destination Vault to the Host File (CNAMES / Real Names / FQDN Names ....) but still the error occurs.

I know there is a VERY tight firewall Policy here. I have forwarded the "Ports EV Uses" http://www.symantec.com/business/support/index?page=content&id=HOWTO75003 List to the Firewall Team and they said the rules are implemented and tested.

I did not find any specific Ports for Move Archive, do we need any other Ports for Move Archive than those specified in the Technote?

I did DTRACE the Move Archive Task but I cant find any hint what might be blocking the Move.

System is: EV 9.0.4 moving to EV 9.0.4 on another Domain with 2-way Trust

Thanks for any Hints,

Holger

Operating Systems:

Comments 2 CommentsJump to latest comment

EV_Ajay's picture

Description : About the ports used by Enterprise Vault.
Link : http://www.symantec.com/docs/HOWTO56920

 

Thanks,

Ajay

Advisor's picture

These 2 documents should give you enough idea about the ports used by different components.

how to configure Enterprise Vault for restricted DCOM access
http://www.symantec.com/docs/TECH69642

Destination ports required by Enterprise Vault
http://www.symantec.com/docs/TECH62337

When you move an archive, it copies the archived data to destination servers vault stores, updates entries in SQL Server and updates the shortcuts in users mailboxes. Most of the EV components require DCOM communication between them, hence you should make sure that DCOM communication happens without errors. DCOM uses dynamic RPC ports range. Technote below will assist you in understanding the dynamic RPC range,

Notes on configuring dynamic RPC ports:

http://www.symantec.com/docs/HOWTO37870

I hope this helps..