Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Move DLO user data between servers in branch office

Created: 05 Mar 2012 • Updated: 23 Apr 2012 | 6 comments
This issue has been solved. See solution.

So we have the Backup Exec and DLO media server in the main office and we have a Storage location on a server in a branch office for the DLO backup of the users in that office.

We need to replace that server where the Storage location is by a new one, which is also at the branch office on the same LAN as the old one.

The main office and branch office are linked through an IPSec VPN (over ADSL Internet), so not good to copy Gigabytes of data.

The remote office is in a AD subdomain if that matters (branchoffice.maindomain.be).

I tried to move the data from the old Storage location to the new one through the DLO console but it seems to get stuck on the first PST file, with every user I tried (even froze the server once).

As I was testing, I realized doing the move from the main office server is not verry efficient as all the data seems to be going through the Backup Exec server (in the main office) over the slow WAN link (which could take weeks) instead of directly from the old server (old Storage location) to the new one (new Storage location) which are on the same LAN.

What would be the best way to do the move without redoing all backups from scratch ?

Edit: rephrased for clarity

Comments 6 CommentsJump to latest comment

RRE's picture

Hi

Please go through the following doc & see if it helps

http://www.symantec.com/docs/TECH53407

 

Regards

RRE

________________________________________________________

If this answers your question, Please mark it as solution

AS IT's picture

I don't see how that document applies in my case as I only want to move users from one storage location to a new one with the particularity that the Backup Exec server and both storage locations are in different offices linked through WAN and for that reason or maybe another one, the move through the console fails everytime.

Is there a way to move those files manually and make sure they will be recognized as the user's files or should I just redo all the backups ?

I edited my original message for more clarity.

CraigV's picture

Hi,

This might be what you're looking for, but it's a manual process

http://www.symantec.com/business/support/index?page=content&id=TECH32397

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

AS IT's picture

So that document indicates how to manually specify a different media server on the client.

Still no relation to moving the users data from one storage location to another...

Joe_DTT's picture

Hi,

These steps should be work for you:

- Create the storage location on the new server, and add it to the central media server.

- Copy the saved data to the new storage location with ACLs, you can use robocopy, fastcopy or any other way.

- Disable the share on the old storage, and run differential copy.

- Select all users on DLO Admin Console, and reassign the to the new storage. DLO won`t able to find the old storage, so popup window will be appeared, and says (As far as i remember) you can move the users without data to the new location.

- When you are ready, remove the old location from the central media server.

Regards,

Joe

SOLUTION
AS IT's picture

Sorry, I kind of gave up any hope to get a useful answer on this forum so I didn't check in a while but your solution worked !

I was not sure if it would consider the copied files but that didn't seem to be a problem, it continued doing the backups over them after the move.

So thank you very much for your help !

Bye