Video Screencast Help

Move to File System in AE not Availible

Created: 01 Apr 2009 • Updated: 25 Nov 2012 | 12 comments
Bruce Crankshaw's picture
This issue has been solved. See solution.

Hi All
I have a customer with EV 7.5 sp4
Within AE when you view files the option to Move to File System is greyed out ?
Is this functionality still supported as I know that from EV 7.0 onwards certain AE functions aren't availble anymore
If it is supported how would I enable this ?
Thanks :)

Comments 12 CommentsJump to latest comment

TonySterling's picture

Is Copy to File System available? 

It might be the retention category does not allow deletes.

SOLUTION
MichelZ's picture

Is the "Delete" option greyed out, too?
Then it's because you do not allow deletes, as Tony said.

Cheers
Michel

Bruce Crankshaw's picture

Okay ,yes delete is greyed out .This makes sense ,let  me make the changes to the retention category and see :)

 

Bruce Crankshaw's picture

Okay thx guys
I can now see the option to Move to File System ,  but the actual move fails.The customer deleted all there original Archive Points ,are the original archive points required to do this type of move ?

Bruce Crankshaw's picture

Hi Michel 
Yes there is
Here is the event view error. I can run dtrace if required ?

Event Type: Error
Event Source: Enterprise Vault
Event Category: File Server Archive Manager
Event ID: 41145
Date:  4/2/2009
Time:  2:44:21 PM
User:  N/A
Computer: ZAMARSARCHIVE02
Description:
Restoring of file FA Lonmin att UK_lwf121.pdf failed for destination \\SSMI-S-NASA.emea.lonmin.net\E$\Km\Home\MARTINS\#  GABON\Data 1\Budgets & Payments\2005 actuals. Additional info: Invalid item Urn
Parameter name: itemUrn

For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp
 

MichelZ's picture

Not really sure here.
Could you try to at least create the same directory structure and try again?

But it's possible that what you say is true, and you need an archive point for this.

Tomer Gurantz's picture

I believe that the function in AE only can restore back to your users' mailbox. If it is an item from a FS archive, I don't think you can restore it back from there... I believe that the only way to restore from a FS archive is by using the FS shortcut, opening the item (to bring it back to the FS) and then saving it, even without changes, so it is stored again on the FS. 

Principal Learning Consultant with Symantec Education Course Development

MichelZ's picture

Can't test it right now.
If it really says "Copy/Move to File System" and not "Copy/Move to Mailbox", then i'm fairly sure it should work. (After all, why name it "Move to File System" if it doesn't work anyways???)

Cheers
Michel

TonySterling's picture

I just tested it on my EV 8 lab box and it works as expected.

The file is restored and deleted from the archive.

Bruce, you can use FSA Utility to recreate your placeholders.  The Placeholder service does need to be running as well.

Cheers,

Tomer Gurantz's picture

I noticed anyone who has tested it did so on EV 8, however the original question was on EV 7. I believe I have tried this before on old versions without success. I know in the past the AE seemed to only allow 'restores' to occur into the users' mailbox, not back to the original file system.

That said, I haven't played with this in a while, so perhaps I missed the version where it started working (unless I'm imagining this whole thing!)

Principal Learning Consultant with Symantec Education Course Development

TonySterling's picture

Hey Tomer,
I just tested on EV 2007 sp3 and it works.  The original post is EV 2007 sp4 (he put 7.5 but that is the same as 2007) but it should still work as designed as it does in sp3.  

Regards,