Video Screencast Help

Move mailboxes from Exchange 2003 to 2010 - Enterprise Vault 10

Created: 26 Oct 2012 • Updated: 15 Nov 2012 | 1 comment
This issue has been solved. See solution.

Hi there,

Recently we have an up and running Exchange 2010 environment, but stil all the mailboxes are hosted in exchange 2003.
Alle these mailboex are being archived by our EV 10.0.0 server.

With help of http://www.symantec.com/business/support/index?page=content&id=TECH165220 we added our new exchange 2010 server to the  existing EV 10 server. We now have a Archive task for the exchange 2010 server and is up and running.

We prepeared everything with help of http://www.symantec.com/business/support/index?page=content&id=TECH48928 and moved a couple of test mailboxes from 2003 to 2010.

Here comes the Problem:

When i start a first manual synchronization from the new "Exchange Mailbox Archiving Task 2010" and i choose selected mailboxes - list all available mailboxes: "No Mailboxes Found" is the rsult.

When i run de synchronization with all mailboxes set i get the event ID 3356 warning in the eventlog:

Enterprise Vault cannot process this Exchange Server because none of the users on this server has been processed by the provisioning task.

Do the following:

 1. Ensure that provisioning groups have been defined.
 2. Run the provisioning task.
 3. Run mailbox synchronization/archiving again.

 Exchange Server: '2010'

1. So I Double checked the provisioning group, nothing changed in there and the users were processed before so...
2. Started the provisioning task in normal mode: getting the error with event ID 41133 in the eventlog:

The Exchange mailbox provisioning task found enabled mailboxes that are not part of a provisioning group. These mailboxes cannot be archived. If you do not want these mailboxes to be archived, use the Administration Console to disable them. See the provisioning task report for further details (full reports only).

Task: Exchange Provisioning Task for xxx.local

Domain: xxx.local

Exchange Provisioning Task Report states:

12:16:48 2 Holding Mail Archive OU=Holding,DC=xxx,DC=local xxx Exchange Mailbox Policy Default Exchange PST Migration Policy CN=Bakker\, S.J.C. - Simon,OU=Systeem Beheer,OU=ICT Dienstverlening,OU=Holding,DC=xxx,DC=local Mailbox not processed as located in an Exchange mailbox database that is not in the current domain or on an Exchange Server that has not been added as a target (CN=Holding DB,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=xxx,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=xxx,DC=local)(CN=JH-EX2010-2,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=xxx,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=xxx,DC=local)

The report then states:

Mailboxes on Exchange Server [2003] that have entries in the Enterprise Vault database but which are not in any provisioning group:
/O=JAARBEURS/OU=UTRECHT01/cn=Recipients/cn=BakkerS (state = enabled)

 

Exchange Server that has not been added as a target? We go back to the  "Exchange Mailbox Archiving Task 2010" and open the tab Targets and indeed see nothing ...

Kinda Stuck now...any ideas?
 

Comments 1 CommentJump to latest comment

JesusWept3's picture

So you have targeted the correct Exchange servers in the Vault Admin Console right?
did you move the EV Admin mailbox to an exchange server and then run the permissions Powershell script on the exchange server as the Exchange admin specifying the EVAdmin user to apply the permissions against?

It just sounds like a permissions issue where the EVAdmin is unable to list the databases held by exchange, and thus it cant read the users

SOLUTION