Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Moved SEPM to Windows2K8 X64 R2. Home Monitors Reports are blank!

Created: 05 Oct 2010 | 5 comments
Arild Carlsen's picture

After moving the Symantec (SEPM) console and sybase database to a brand new machine with Win2k8x64R2 from an old Win2k server which eventually died i agony.
I experience the fact that no information is showing up under Home, Monitors and Reports pages. 
Have seen some posting about this matter but have had no luck in fixing the problem.  The win2k8x64R2 server is not assigned to anything else than running SEPM console and is straight from the box.  Can Symantec please put together a proper installation procedure that actually works? I am not pleased with having to spend multiple hours and days in installing SEPM on a new server!
The runner up competitor; AVG`s management console is up and running in minutes every time on virtually any server I install it to.
As a Symantec partner for many years we lost confidence in Symantec Endpoint Security v11 and started to deploy AVG instead because of all this hazzle with SEPM introduced with Endpoint Security v11.
None of my customers want to pay for multiple hours and days of installation hazzle. And I can not afford to spend the time myself.
But we still have to maintain our existing Symantec Enpoint protection v11 customers and again the SEPM is creating hazzle on a brand new machine!
So please Symantec, get your act together and create an installation script that actually works. Thank You.

Comments 5 CommentsJump to latest comment

AravindKM's picture

What is the version of your SEPM?

Whether the IP address and name of the server kept same as old 2k3 server?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

sandra.g's picture

Usually failure to display items in the first three tabs indicates an issue with IIS (misconfiguration, locked down (in the case of a DC), and so on).  I'd recommend enabling logging for IIS and see which HTTP errors are being logged, and/or using the SEP Support Tool for a SEPM installation check.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

towwei lim's picture

i had a similar problem before with 2008 r2 64bit setup using HP smartstart cd on a HP server. in fact, my problem was also affecting client package export as in the midst of exporting the client install package, it failed.

my problem was solved by setting up the server directly using win2008 setup dvd.

the above solution solved my problem. hope it can help you solve yours as well.