Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Moving from 10.0.3 to 10.5.1

Created: 09 Dec 2013 • Updated: 09 Dec 2013 | 3 comments

Hello,

We are trying to move from 10.0.3 (physical appliance) to 10.5.1 (2008 Hyper-V).

Whenever we tried it in the appliance and hyper-v (10.0.3 installation) in command line, we received following error.

"Exiting: This hardware model is no longer supported. Please review this KB <http://entced.symantec.com/entt?product=BrightmailGateway&version=10.0.3&language=english&module=update&error=1&build=symantec_ent> for more information."

The link says that the command line should allow us to upgrade, but I received the error message.

What's the proper way to perform upgrade from 10.0.3 to 10.5.1?

Can we import 10.0.3 full backup configuration in 10.5.1?

We always thought that we should match the OS version to restore full configuration.

Thank you,

 
Operating Systems:

Comments 3 CommentsJump to latest comment

A.Simeoni's picture

Version 10.0.3 do not Support Hyper-V

I Suggest to upgrade the Phisical Appliance to version 10.5.x and then migrate to Hyper-V (backup the phisical - restore on virtual)

The Backup and Restore works only from/to the same version of SMG (example a backup from a 10.0.3 can be restored only on a 10.0.3)

ypark13's picture

Hi A.Simeoni,

Thank you for replying to my posting.

In production environment, we have installed it on PE850 server (running fine) and when we perform upgrade in command line per Symantec document, it said "Exiting: This hardware model is no longer supported."  So now I believe that it may only allow to upgrade with PowerEdge R-series servers. 

Yes, I know that 10.0.3 doesn't support hyper-v (officially?), but I was able to install it and it seems that it's running fine in test environment. So I was trying to upgrade from the hyper-v server, but it also said same error "Exiting: This hardware model is no longer supported."

Should I contact Symantec tech support to override those hardware requirements?

Thanks,

marishte's picture

I have the same problem.

I can install (on hyper-v) 10.0.2 and upgrade it to 10.0.3, and after I tried to upgrade, got the same message as ypark13. But it is weird that it is not supported, because I succesfully installed 10.5.1 on the same hyper-v machine, so I am guessing it is some other problem happening here.

My 10.0.3 has been making a lot of problems for me, so I am desperate to make it work.

Marko