Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

MR1 Client Deployment

Created: 03 Jan 2008 • Updated: 22 May 2010 | 18 comments
I have installed SEP 11.0 MR1 on my management server and setup my groups with the install packages, but the clients are not upgrading. I have set the to and from times the same but nothing is happening. How can I force the upgrades? Thanks.

Comments 18 CommentsJump to latest comment

Josie's picture
this did not work for me either, i had to go and re-install the client packages again. through the migraton wizard.
lautamas's picture
I really wish someone want to explain me what's the easiest way to deploy the patch into our 30 computers running on workgroup with 1 Manager installed in 1 server. I have managed to go to each computers to reinstall the single package with the new MR1 included in it
Jan van Setten's picture
Same problem for me, I have attached the WIN32 package MR1 to a group (containing 4 workstations).
On 2 workstations I get a installatiion screen, but  when I press ok to install nothing happens
regards
Jan
Jasso's picture

For me this worked just fine for few (4) test workstations... still waiting for one test deployment to complete... and many workstations to go. I would like to be in control of this deployment. I want to tell to SEPM when to start upgrade for certain group of computers. I don't want to give some timeframe and wait that upgrade happens. Is there any way to force upgrade to happen now, not within hour or so?

Could it be done in this way... Disable "Upgrade schedule" and set "Distribute upgrades over: 0 days, 0 hours"? Does anyone have better idea?




Erik Rooijmans's picture
Also for me this worked just fine.
Until this moment I have upgraded 1 client.
I created a new install package(new version) and used the upgrade groups with this package feature under admin, installer packages.
I had set the distribute schema to from 16:15 to 16:30 with 0 days and 0 hours.
And around 16:20 a screen popped up on my client asking me (I checked the option for that) if I wanted to download the client. For some time nothing happens and suddenly I started to update. After 10 minutes everything seems to be ok. No reboot needed, at least not in symantec endpoint protection manager.
 
Finally 1 thing that worked from symantec :smileysurprised:
Maelstrom's picture

This works fine for me on 30 clients.

Here is some tricks.
1) After migrating the server. Reboot it. (this forces the clients to reconnect)
2) Force the client to update it's policy. (forces a reconnect)
3) Append a notification message, because I think by default it's silent.
4) Wait. It took ~24 hours for all my clients to upgrade. I think this is why they give you the option of updating over night.
5) Just be patient.

Ben

Jasso's picture

Ok, lets suppose that I have succesfully upgraded few clients. During the upgrade I had those "test clients" in own group on SEPM. Now when I am satisfied with the upgrade results, I move these "test clients" to a group where I have other workstations which needs to be upgraded. What happens if I create an upgrade task for this group which contains few of these clients which are alredy upgraded? Is there enough intelligence in the SEPM that it won't try to upgrade already upgraded clients?

thatdude's picture
I'm having trouble getting my systems to upgrade to MR1 as well.  In the configuration if you set the timing to all 00:00 it will force an immediate download according to what I read.  My client receives the notification to download, pause, etc...
 
I click download now, and nothing happens.  If I look in the download folder in the program directory setup.exe is there.  It's as if its downloading but not launching.
 
Any help would be appreciated.



Message Edited by thatdude on 01-16-2008 12:50 PM

Ludvig L's picture

Hi!

I've run into the same problem. I got the full.zip in the SEP installation folder on the workstation after pressing the "Download"-button that appeared on the client bu the setup is not starting. I've checked the Event Viewer on the client but nothing is shown there. The Upgrade Schedule is set to 00:00-23:00 just to make sure and the distr over 0hrs 0 min.

Any ideas?

Re-installing over GP or other AD/network-based systems is not possible as we are an ISP not a corporate network!

Best regards and thank you all in advance!

/ Ludvig

Bandeeri's picture

Hi !
We have the same problem here.
We have installed SEPM MR1 and we need to upgrade about 80 PC.
I did a group update but nothing happens.
When we launch the package setup, nothing happens too.

Bumiputera's picture
Alls,
 
Until now is there any solutions for theses thread ? I had same problem ... and still didn't find the answer
xafiquet's picture

hello all,

i used to get this problem, and tech support recommand me to change that :

" -Change the default user for the pool appllication in IIS from "Network service" to "IWAM_USER""

and all my users suddenly get updated ( iss and sep restart on the server) to MR1!


maybe it could help you !

regards

Jan van Setten's picture
Thanks........... I will give it a try and inform you all if it solves my problem too
regards
Jan
Bumiputera's picture
Can you tell more about these ... i still can't find where to change it ..
xafiquet's picture

open iis manager.

expand your computer,

go to "application pool" folder.
 ( you shoud see "defautlAppPool and some other stuff)
then right clic, on properties.
last tab  : identity

clic on configurable and then choose the user (IWAM_...)

appy , stop/start IIS



Bumiputera's picture
Never mind i found it where to change it :smileyvery-happy:
Well i hope the group updates will work by doing this change ... :)
Bumiputera's picture
Hmm .. i'm allready try it again ...
 
In C:\Program Files\Symantec\Symantec Endpoint Protection\Download .. there is de*.dax file the size is 4,613 (4,6 Mb) then in few minutes is gone. But nothing happen to my SEP, it's still v 1109. This is also happen before i change in IIS Manager ... :mansurprised:
 
Where's the wrong ?
Bumiputera's picture
Finally .. i found the way to make it works !!
 
I just deleted the old version in Client Package .. then i restart the computer and in C:\Program Files\Symantec\Symantec Endpoint Protection\Download there's full.zip file (60 Mb) .. and a few minutes again the sep restart and version upgrade to 1375 :smileyhappy: