Video Screencast Help

MS13-091 - KB2553284

Created: 14 Nov 2013 | 10 comments

Hello,

I have a problem with following patch MS13-091 - KB2553284 the agent can not install the patch (install failed).

If I want install the patch manually from the source the give me following message "There are not products affedted by this package installed on this system"

Then I cheched the update history and the patch already installed.

If I check Compliance by Update for this patch KB2553284 I have followingg result. Applicable (Count) ¦ 100 Installed (Count) 0 ¦ Not Installed (Count) 100

I think somthing is not correct with the System Assessment Scan.

Have someone alos theis problem ?

Many Thanks

Markus

Operating Systems:

Comments 10 CommentsJump to latest comment

Mistral's picture

http://www.symantec.com/business/support/index?pag...

Failed Rule ... will be fixed in some days usually.

Iago Colomer's picture

Same situation with the patch MS13-091-KB2760415 with Windows XP and Windows 7 clients.

The solution published on TECH212533 don't fix the issue. 

Iago Colomer's picture
Our current PMImport release is 7.1.490, until yesterday was 7.1.489, and the last schedules (weekly) of the import metadata tasks were completed successfully, but the patch MS13-091-KB2553284 still isn't detected properly.
 
We have checked that the update is correctly installed and executed the policy of analisys after done without results.
 
Our enviroment has Office 2007 Standard and Professional on Windows XP and Windows 7 Professional (32 and 64) clients.
 
This is the unique patch at this moment that has this issue.
Roman Vassiljev's picture
Hello Iago Colomer,
 
Some changes related to this update were performed recently in Patch Data.
Could you please check this issue once again with the latest Patch Data 7.1.504?
Please provide STPatchAssessment.xml and STPatchAssesment.log from affected client in case if the problem is still reproducible?
These files are usually located at "C:\Program Files\Altiris\Altiris Agent\Agents\SoftwareManagement\Software Delivery\{6D417916-467C-46A7-A870-6D86D9345B61}\cache\"
 
Thank you!
Roman
 
Joshua Rasmussen's picture

In additiona to Roman's post: I have seen this issue a couple time before; update shows in Add/Remove, Patch Management targets for install, yet fails manual install.

Cause for that environment appeared to be on of the following:

  1. Manual intervention during the Software Update Cycle (rebooting too early while cycle was finishing up).
     
  2. Something on the OS level failed to update the targeted file.

It was resolved by the following:

  1. Reviewed the files recorded in the STPatchAssessment.log during the last scan; found the targeted .dll's were not updated during the install and the rule was accurately targeting for IsApplicable=TRUE.
     
  2. Uninstalled the affected update via Add/Remove.
     
  3. Scheduled Software Update Cycle / Reboot through Patch Management Solution.
     
  4. Update installed, client rebooted and reported back without failures.

If this process fails to resolve; please gather the data outlined by Roman. You may also want to raise a support case for the Patch Backline Team to review and escalate to Development if needed.

Thank you,

Joshua

Markus Broder's picture

Problem solfed with the help from the Support,

We add a reg key to the computer where have this problem thats simple

Tokke's picture

Markus,

Could you please post the regkey you added?

thx in advance