Video Screencast Help

[MSSHAREDTOOLS] not functioning, sort of

Created: 08 Feb 2012 | 3 comments

Using SWV 6.4.1550
We use it on XPsp3 and Windows server 2003 with citrix.

When I create a layer under winxp with dirs/files under the [MSSHAREDTOOLS] part, they do not show up when the layer is activated. I must place them under '[COMMONFILES]\Microsoft Shared' to work. During capturing, the msshared part is put into '[COMMONFILES]\Microsoft Shared'.
When I do this on the windows2003 server, the effect is the other way around, dirs & files under the '[COMMONFILES]\Microsoft Shared' part aren't visible and must be put under [MSSHAREDTOOLS]. This is rather inconvenient, as we try to use one xpf for both platforms.

I don't know if this was an issue with previous versions of SWV as this was my fist encounter with the msshared section.

Comments 3 CommentsJump to latest comment

EdT's picture

Just spotted this unanswered posting. Did you solve this issue?  What application was involved?

Are you deploying an SWV application to a server ?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Peter van Esch's picture

Not solved, encountered it with office xp and visual studio. But it's reproducable with an editted empty layer. We're deploying to xpsp3 and server 2003sp2 with citrix.

Peter van Esch's picture

is to copy the contents of the '[COMMONFILES]\Microsoft Shared' directory to the [MSSHAREDTOOLS] part of the xpf. Or the other way around, depending on were it's captured.

Not pretty, but it's simple and it works.