Video Screencast Help

MSSQL backup failing with error 2

Created: 23 Jan 2014 • Updated: 02 Feb 2014 | 3 comments
This issue has been solved. See solution.

Hi,

There is was login issue with Netbackup sql agent. When i client on it, it gives out error. it seems to be problem with sa account.

so i asked sql team to create a new account sa_bak after that i'm able to connect with Netbackup Sql Agent and able to browse the DB instance.

After that initiated the backup, but its still faling with same error and still trying to connect with sa account not with sa_bak.

Please find the attached activity monitor details, dbclient log and bppllist.

 

-Chan

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Nagalla's picture

Please change the log in accout with the id that you have created in netbackup client servives and also  NetBackup Legacy Network Service

http://www.symantec.com/business/support/index?pag...

 

and see if that helps.

Riaan.Badenhorst's picture

Did you set the connection properties after login with the new account?

Chan_backup's picture

Hi,

The issue is resolved.

its a connectivity issues with server and client
its trying to backup with production interface\
and we have cleared the cache in the host
there is no problem with sa account

/etc/host ip and server entry was made as there is not DNS setup for this particular environment.

 

-Chan
 

SOLUTION