Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Multicasting with b57.dos drivers works on all but two machines?

Created: 04 Jan 2013 | 1 comment

Hi there, I have a curious problem with two of the machines in the lab I manage.

When pushing an image on my machines (All Dell XPS 730X) I use the b57.dos ndis2 driver from broadcom, pushing an image works perfectly on all but two machines, which currently have an identical image to the ones that play nice with Ghost.

both computers fail to enter the virtual partition.

I have attached an image of the error message in the logs.

As far as I know, the two machines have the same NICs that the other machines have.

Any help would be very much appreciated, I find it annoying to have to unicast to these machines individually, and would love have them working like the rest of the machines.

Comments 1 CommentJump to latest comment

EdT's picture

First of all, if you are using a Norton product, this is not supported here, so please check the sticky posting at the top of this forum for directions to the Norton Community.

However, your error message is quite clear - the boot process lacks the correct NIC drivers for the machines in question.  Once you have an operating system installed on these two machines, go into device manager and make a note of the Device ID (Hardware ID) of the NIC, and then compare this with one of the "working" machines. If they are the same, then the issue is probably hardware or bios related. If they are different, then you need to locate the correct drivers to support the two machines and add them to your boot environment.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.