Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Multiple backups in the same tape

Created: 02 Jul 2013 • Updated: 03 Sep 2013 | 7 comments
This issue has been solved. See solution.

Hi,  I was doing a full backup for our network (around  500G) everyday but it was taking long.  I broke it into three different jobs to the same tape at different times of the day.  For some reason if I go to restore it will show data only for one job of a certain day.  Is this because I'm doing three jobs for the same tape in the same day?

 

 

Operating Systems:

Comments 7 CommentsJump to latest comment

lmosla's picture

Make sure your tape has capacity for the data, check that you have the correct Append and Overwrite Protection Periods in your Media Set.  For instance you want to make sure you have your Overwrite Protection Period set long enough to protect the data on the tape.  See http://www.symantec.com/docs/HOWTO73312

benzar's picture

I changed the append time to 2 days and so far it seems to be working.  I'll check during this weekend and let you know.

pkh's picture

Click on the BE button ---> Configuration and Settings ---> Backup Exec Settings.  Under Media Management, check that the Overwite Protection Level is set to either Partial or Full.  If the OPL is set to None, then you don't have any overwrite protection.

Ken Putnam's picture

Is this because I'm doing three jobs for the same tape in the same day?

 

Sounds more like you are overwriting the tape each time a job runs 

 

You should make the first job that writes to a tape (the first of the day) Overwrite, and all the others Append  Also check pkh's suggestion about the global overwrite protection 

If this response answers your concern, please mark it as a "solution"

benzar's picture

I'm a complete novice at Backup Exec, how can I setup this kind of job?

benzar's picture

Thanks to all of you for your tips.  Changed the overwrite protection settings and I was able to get the first two jobs in one tape but the third one overwrote the first two. 

My version is backup exec is version 13.0 Rev. 5204.

pkh's picture

This means that your OPP is not long enough.  You got to increase the OPP so that the third backup set is protected. To check whether you got it right, click on the tape and check that it is protected until AFTER the fourth job has started.

SOLUTION