Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

multiple ccSvcHst.exe on a terminal server

Created: 03 Dec 2012 • Updated: 03 Dec 2012 | 2 comments
This issue has been solved. See solution.

I have terminal servers that load mulitple instances of ccSvcHst.exe and the solution seems to be in this document however i'm unable to make the registry change.

http://www.symantec.com/docs/TECH91070

 

SmcGui must be disabled by adding the following DWORD registry value on the Terminal Server:
HKLM\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\LaunchSmcGui = 0

I get an error "Cannot edit LaunchSMCGui: Error writing the value's new contents." When attempting this change.  Any tips?  Running client version 12.1.2015.2015 on 2008 R2 fully patched.  I almost think that SEP is preventing the registry change but even disabling SEP via the GUI still does not allow the registry edit.  I checked my Application and Device Control policies but I don't have anything active that would block registry changes.  I am logged in with domain admin rights.

Comments 2 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

In the Article, it states "If you are unable to modify the listed registry keys please temporarily deactivate the Tamper Protection option. Please find an example how to modfiy the tamper protection settings in the SEPM in the following KB:

http://service1.symantec.com/SUPPORT/ent-security.nsf/2326c6a13572aeb788257363002b62aa/c291bf8d5d97b5f68025736200576f9d?OpenDocument

"

Could you try disabling the Tamper Protection from the SEPM

OR

from the SEP client and try making the changes again.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION