Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Multiple media servers - BE 2012 (v14.0 1798.1244)

Created: 22 Sep 2013 • Updated: 23 Sep 2013 | 2 comments
This issue has been solved. See solution.

Hello

I have my backup solution running on Windows 2012 with no issues. When I ran a report for Managed Backup Exec Servers my current and the two previous, decommisioned, servers appeared. See below:

Backup Exec Servers Status Stalled No Comm Location Logs History Status   Display Alert Sec
BACKUP Online 300 Msec 900 Msec Local Scheduled Time Scheduled Time 10sec   Yes 0
BACKUP-02 Online 300 Msec 900 Msec Local Scheduled Time Scheduled Time 10sec   Yes 0
BACKUP-01 Online 300 Msec 900 Msec Local Scheduled Time Scheduled Time 10sec   Yes 0

The existing server is Backup.

How do I remove the references to the older servers? I realise that this report might reflect the ownership of the tapes created with these previous iterations but am unsure how to change media ownership to the current system.

Look forward to some guidance.

Thank you

Tony

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi Tony,

You're going to have to edit this out of the BEDB. However, because Symantec don't publish details on this, I'd recommend you opening a call with them around this. They will be able to do the necessary work so that it accurately reflects your environment.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION