Video Screencast Help

Multiple servers to one tape backup

Created: 16 Aug 2013 | 12 comments

Hello,

   i seem to be having troubles when backin gup multiple servers to one tape, the result is that the first scheduled backup runs fine, and the rest scheduled for that night do not run, and i don't understand why.

i have my Media overwrite protection level set to partial. then within my jobs i have the first tape backup set to overwrite media, with a media set of 1 day for overwrite protection and append period.

this started because i used to have all the tape backups set to overwrite, and i would only have the last tape backup content on the tape. I just recently upgraded to BE2012 and its confusing me big time. Any help would be greatly appriciated. Thanks in advanced!

Operating Systems:
Discussion Filed Under:

Comments 12 CommentsJump to latest comment

Donald Eady's picture

Verify that that jobs that follow the first job are set to Append and not overwrite. what errors/exceptions/ alerts that are being thrown with the other jobs??

 

Please take a look at the doc below 

 

http://www.symantec.com/docs/TECH189306

 

I hope this posting was helpful

  

MusSeth's picture

Hello asmyser

you can have first job with option overwrite media selected and rest of jobs with append to media selected, if it is standalone tape drive make sure eject media option is not selected in jobs execpt the last jobso that media is not ejected causing other job to get in queued and fail later.

asmyser's picture

Eject media is not sleected for any job, if i do ejects i schedule them but only have that at one location right now.

As far as the errors and exceptions i have none, its like they just weren't scheduled to run and didn't, i didn't get a failed job or anything.

i will look over that link you sent me and check to see if it shows my fault in my backups. I made a change today to all of them to try to make them work again and i will see if they run overnight.

asmyser's picture

also, does the first backup to run hav eto have overwrite media option chosen in the "when this job begins" section?

pkh's picture

No, not necessarily, but if you do not set the first job to overwrite, then you would not be making use of the full capacity of the tape.  For example, if it is a 800GB tape and it already have 500GB of data on it from previous backups, then you only have 300GB of space if you do not overwrite the tape.

Donald Eady's picture

ASMYSER, 

 

    This is correct... The first job should be set to overwrite and the subsequent to append

I hope this posting was helpful

  

asmyser's picture

It seems i've had some success over the weekend. I had one crash and burn but i believe it was due to other circumstances.

Donald Eady's picture

Awesome!!! Glad to hear youre seeing successes!! please report on the next job completion... 

I hope this posting was helpful

  

asmyser's picture

one of my backup servers is still failing. Well they never start. it keeps asking for overwriteable media to be inserted. Will I have to turn off overwrite protection for a cycle of a certain length due to improper settings previously set on the tapes?

Donald Eady's picture

If the tapes can be overwritten and youre not concerned with the data that is on them then you could associate the tapes with scratch media "This will make them overwritable "and allow backup exec to pull the tapes from there and associate them with the correct media set... This is of  course after you make the adjustments to your opp and app

I hope this posting was helpful

  

asmyser's picture

I resetup the backup jobs completely and now everything seems to be functioning correctly.

Donald Eady's picture

Awesome Asmyser, 

 

            Glad to hear it 

I hope this posting was helpful