Video Screencast Help

My SEMP is not coming up and Apache Http encountered problem

Created: 21 Oct 2013 • Updated: 21 Oct 2013 | 17 comments
Operating Systems:

Comments 17 CommentsJump to latest comment

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Please attach scm-server-0 & scm-server-1 and catalina.out file.

As everyone suggested try to repair the SEPM as well.

If possible try to repair with the help of downloaded setup.exe.

Do you see any error in the event viewer?

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Saidat's picture

tanx evryone,d 3 files u asked for are not attaching, where can i download d setup.exe to repair.

Chetan Savade's picture

Hi,

Why you are not able to attach those three files?

At the bottom of the thread do you see three options? File attachments, Subscriptions & Notifications?

If it's a latest version of SEPM i.e. SEPM 12.1 RU3 then you can download it from https://symantec.flexnetoperations.com. if version is prior to RU3 and you don't have a setup.exe then support team can make it available to download through FTP.

Can you check system eventviewer? Start --> Run -->  eventvwr

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Saidat's picture

yes,i can view the eventviewer nd this the shot for the error.

event error.JPG
James007's picture

Hi Saidat,

 

Do you have received any error in Application or system event ?

 

I suggest you can open support ticket.

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_t...

Chetan Savade's picture

Hi,

Thank you for posting required logs.

In the catalina.out following information is given.

"[TraceMgr] Opening log file C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat/logs\ajaxswing.log
Protecting dada/output/agent folder with ACLs ...
Missing property: scm.db.datasource.
Server is not configured correctly, please run Server Configuration Assistant!"

You must repair the SEPM.

 

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Saidat's picture

Tanx,i will but the version is 12.1,can i use 12.1.3 setup on it?or can i get setup for the version i have.tanx

Chetan Savade's picture

Hi,

You will have to use same version i.e. SEP 12.1, can not use SEP 12.1 RU3.

First, simply try to repair using add/remove programs. Go to the add/remove program, select SEPM and then click on repair.

If any file is missing or corrupt then in that case you will required original setup file.

In that case if you don't have setup file then log a web case with the support and ping me the case number.

I will try to make it available for you on FTP.

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

.Brian's picture

Run the SymHelp tool:

Troubleshooting computer issues with the Symantec Help support tool

Article:HOWTO80839  |  Created: 2012-10-24  |  Updated: 2013-10-07  |  Article URL http://www.symantec.com/docs/HOWTO80839

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

reecardo's picture

We should move this thread to a SEPM forum, if any

.Brian's picture

I've moved to the correct forum.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

Is there any update? if not please update this thread as 'SOLVED' with the answer that best helps you.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<