Video Screencast Help

MySupport

Created: 27 Apr 2014 • Updated: 28 Apr 2014 | 10 comments

Hi Folks, quick question on using the MySupport feature - despite filling out the “We have upgraded our support portal. This upgrade involves a ONE-TIME registration process…” screen – it keeps coming back rather than taking us to where we want to go e.g. "manage case" to upload a log file for a case. There doesn't seem to be any way around it, nor through it - it just seems to create another case rather than take you to the one you're trying to manage.

Any suggestions ?

Thanks.

Operating Systems:
Discussion Filed Under:

Comments 10 CommentsJump to latest comment

James007's picture

Does this help ?

How to update a support case and upload diagnostic files with MySymantec (formerly MySupport)
Article:TECH71023  | Created: 2009-01-31  | Updated: 2013-10-26  | Article URL http://www.symantec.com/docs/TECH71023
csc.gov.au's picture

Hi James, thank you for your response and taking the time on what may be just a newbie issue.

While the article you reference presumably describes the process that's meant to happen, unfortunately we don't make it seamlessly from step 2 to 3 i.e.

2. Login with an ID and Password for the MySymantec Site

3. Select the case

After logging in and selecting "manage case" we (no matter what we do) get prompted with the "one time registration" screen (which I will hopefully attach to this post). So we don't get the option to "select the case" and manage it, we just end up with a new (extra) case being created - despite filling in the "existing case #" field.

Most frustrating.

Hopefully this better explains where we're getting stuck.

MySym.jpg
James007's picture
How to Manage Support Cases Online using MySymantec (formerly MySupport)
Article:HOWTO31091 | Created: 2010-07-26 | Updated: 2013-05-09 | Article URL http://www.symantec.com/docs/HOWTO31091
FAQ - Symantec's New MySymantec Online Support Portal (formerly MySupport)
Article:HOWTO78022 | Created: 2012-08-24 | Updated: 2013-05-09 | Article URL http://www.symantec.com/docs/HOWTO78022

Or

Regional Support Telephone Numbers:

United States: 800-342-0652(407-357-7600from outside the United States)

Australia: 1300 365510 (+61 2 8220 7111from outside Australia)

United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

csc.gov.au's picture

Hi James, thanks again - but still no dice. The support analyst uploaded the log files via a webex session - so the case progressed from that point of view - but we still can't get past the "one time" screen.

James007's picture

Hi CSC,

What IE version are you using ?

You can Select Techinical Support -> Create Case and fill the information.

Support_0.JPG

csc.gov.au's picture

Hi James, we are using IE9 (current patching to within a month or so). While - yes, we can create a case, the point is that we can't manage it i.e. clicking "manage case" stills leave us at that "one time" screen. Are you able to get rid of it - and if so, how ?

csc.gov.au's picture

Raised a case (06487862) on this. Still waiting ... 

pfe's picture

Case was closed without problem being addressed - not very helpful.

However in raising another case, I went through the process for the nth time but created another ID - and this one received an email from "CBO Support <customerbusinessops@symantec.com>" titled "New SymAccount User ID Created." which included "... the support features allow you to create cases, track case status, and upload supplemental information to assist case resolution ..." and it actually worked !

So presumably our original account (which of course has the products and licenses attached) for some reason is stuck in the old mode "one time registration process ..." ground hog day.

Will raise another case (with the new account) to try and get the old one correctly configured and working.

CraigV's picture

...that's rubbish that was done. I would reopen the case and get it escalated immediately!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Clint's picture

FYI: I had this issue quite awhile ago where Tech Support (not CBO personnel) had to reset my account.  If I remember correctly, some customer accounts got corrupted by Symantec's migration to their new support system.  At least in my case, my products and attached licenses weren't lost.

Clint