Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Mysupport site won't let me login

Created: 02 Oct 2012 | 8 comments

Last week I couldn't get SIM to load (which was fixed and is still working), today I can't login to mysupport to submit a case. 

Anyone else having issues with mysupport?

 

 

 

Comments 8 CommentsJump to latest comment

ianatkin's picture

Hi,

I've just tried and also failed. If I go to https://mysupport.symantec.com/index.html I get redirected to https://mysupport.symantec.com/error.html which says "Application Error"

 If I go through http://www.symantec.com/global/mysupport/ and enter my symdetails I get redirected to https://mysupport.symantec.com/verifyaccount.html where my account won't verify with either my support ID, contact ID, or entering a case ID -no matter what I enter it complains the information is not valid for my account.

So something isn't working here. I am escallating this from CONNECT, but please do also raise this on the phone with Symantec Support directly. It might be that there has been a migration of some sort and our accounts require a manual re-tweaking.

Kind Regards,
Ian./

 

Ian Atkin, IT Services, Oxford University, UK

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads

ianatkin's picture

Just to add, the case ID I have opened with Symantec on this has Case ID: 420-123-722. The standard response time on this is 24hrs, but am hoping this will be looked at more promptly. 

Sally5432 -what errors exactly are you getting when trying to login?

Ian Atkin, IT Services, Oxford University, UK

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads

ianatkin's picture

Yes, the link http://www.symantec.com/global/mysupport/  redirects to https://my.symantec.com/webapp/faces/login?appParam=support which then allows for you to login with your SymAccount.

My problem is that once I've logged in with my SymAccount, it then redirects me to the account verification page, https://mysupport.symantec.com/verifyaccount.html,  which doesn't accept verification details.

Anyway, seems to be just a glitch on your side, where as my issue will need some persevering to resolve...

Kind Regards,
Ian./

 

Ian Atkin, IT Services, Oxford University, UK

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads

Sally5432's picture

My problem where I go to login and it just loops me back to login screen is back again today.  So frustrating!

 

---
Don't forget to mark posts as helpful if they are, and mark answers as solutions.

Sally5432's picture

Today I'm now redirected to the verification page that Ian showed above, and also my verification details don't work either.  Sigh...

---
Don't forget to mark posts as helpful if they are, and mark answers as solutions.

ianatkin's picture

No word back from Symantec Support on this case yet....  will see if I can shimmy them along tomorrow....

Ian Atkin, IT Services, Oxford University, UK

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads

Sally5432's picture

Today I can login fine... get in while you can!

---
Don't forget to mark posts as helpful if they are, and mark answers as solutions.