Video Screencast Help

N00B ghost32 .GHO to .VMDK

Created: 17 Jan 2013 • Updated: 21 Jan 2013 | 3 comments

Hello Guys,

I am really stuck.  Trying to create a .VMDK from an image.  I tried using the VM-standalone converter with a .v2i image, but the virtual-machine it created gave me the blue-screen of death when trying to boot windows, must still be looking for some of the physical-machine hardware that no longer exists on the VM (but I thought that the converter is supposed to fix that...)

I want to try converting my .GHO image to VMDK and see if this one will work.  I have found in the forums I can use the command switch  

To convert from GHO to VMDK
ghost32 -clone,mode=restore,src=my.gho,dst=myimage.vmdk -batch -sure 

https://www-secure.symantec.com/connect/articles/c...

 

My n00B question is how do I enter the command line?

I have installed Ghost Suite 11.0.5 onto my Windows XP OS (C: drive)

I have the Ghost image (.GHO) on an external USB haddrive, and I would like the .VMDK file to be created here also

Ghost Image Address: G:\vmware\Rel7.GHO

So how do I use the ghost32 command switches?

I think it would be like this from the windows command prompt (Start>Run>cmd), but something must be wrong:

                         G:\vmware>ghost32 -clone,mode=restore,src=Rel7.GHO,dst=VRel7.vmdk -batch -sure

I have tried looking through the forums and google for an example of how to use the switches, but the articles are written assuming you already know this information.

Comments 3 CommentsJump to latest comment

EdT's picture

I guess from the version of Ghost you are using, that you are booting to DOS. DOS has no support for USB and some of the workarounds don't work. So do it from a Windows environment using the command prompt (suitably elevated for Vista or Win 7/8).

Also, since you are using Ghost, posting in this forum is incorrect. I will move this thread to the Ghost forum.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nitin's picture

Hello,

Ghost versions 11.0 and earlier were not designed to work with virtual machines and are not supported. Only Ghost versions 11.5 and newer are tested and known to work with virtual machines. Please see the kb link http://www.symantec.com/business/support/index?page=content&id=TECH110194&locale=en_US.

Intall GSS 11.5 or newer version. Also you need to specify the complete image path in source (e:\folder\a.gho and destination path with image name (d:\folder\b.vmdk).

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

Kurbycar32's picture

Just boot your VM to a ghost boot disk and image it as if it were a real machine.  Sometimes its slow to image but it works just fine.