Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

navup8.exe not found - cegetter.bat and cescript.txt not working

Created: 04 Feb 2014 • Updated: 07 Feb 2014 | 6 comments
This issue has been solved. See solution.

The solution for SAV 10.2 not getting live updates of the virus definition files by using cegetter.bat and cescript.txt to download the navup8.exe was working fine until sometime in early January.  Then it stopped working.  Apparently navup8.exe is not being found any more on the ftp site.  Any ideas?

Please don't lecture me about SAV 10.2 not being supported any more.  These are soon to be EOL Win XP systems.  I'm looking to get by for another couple of months without spending money and rollout of new software.  In addition there is no non-profit version of SAV 12 available on techsoup.org etc. SAV 10.2 supported XP.  My belief is that if a company says their product suports X and I bought a lifetime license, they have a moral obligation to support it as long as X is supported. I believe the amount of work it would have taken to Symantec to continue providing AV files for SAV 10.2 is minor compared to the amount of time people have spent posting in these forums. 

Operating Systems:

Comments 6 CommentsJump to latest comment

Rafeeq's picture

Those wont be working as of now, have you tried updating using  xdb?

http://www.symantec.com/business/support/index?page=content&id=TECH99939&locale=en_US

Do you have primary server and client or its just stand alone installation?

paradoox's picture

Thanks.  I had not considered the .xdb.  I will try that.

The non-profit has six or seven stand alone PCs.   (They are all standalone installations as opposed to managed, but they are networked together.  So, it would be possible to download one copy of the .xdb and they have each PC grab it from one of the machines or the non-profits NAS box.)

Rafeeq's picture

since these are stand alone machines, you need to copy those individually , 

Here is a script to download xdb

http://www.symantec.com/business/support/index?page=content&id=TECH100730

 

SOLUTION
paradoox's picture

Thanks.  I'll try that and hopefully it will work.  I'll let you know.

paradoox's picture

Thank you very much.  Once I got the target path correct (and that was mostly a cut-n-paste error on my part), it worked on one machine.  Now to roll it out to the others.