Video Screencast Help

NB 7.5.0.3. Solaris master, need to set up exclude list on ubuntu 10.04

Created: 01 Oct 2012 • Updated: 01 Oct 2012 | 2 comments
This issue has been solved. See solution.

Hello. As I've only used exclude lists on my Windows Master, I am having  a hard time finding current documentation that assists with exclude lists.

I have a new Ubuntu client, and want to restrict my backups from touching my content directory (for example, /usr/local/content).

This is what I've done - created exclude.txt on my Master, and included only /usr/local/content. Saved file as exclude.txt.

Still on master, I ran ./bpsetconfig -h my.ubuntu.host.edu -e exclude.txt

went through with no errors, but bpgetconfig on this same client brings back nothing as well:

/bpgetconfig -e exclude.txt  my.ubuntu.host.edu

My question being - is there an easier way to do this? Am I even doing this right on 7.5.0.3?

Any help would be greatly appreciated.

Comments 2 CommentsJump to latest comment

revarooo's picture

Login to the client, create the file /usr/openv/netbackup/exclude_list

add the directories/files you want to exclude

Technote exclude_lists: http://www.symantec.com/business/support/index?page=content&id=TECH30603

Technote bpsetconfig: http://www.symantec.com/business/support/index?page=content&id=TECH66046

try using bpgetconfig -e exclude_list -h <client>

remember the file on the client is in /usr/openv/netbackup and is exclude_list (no .txt on the end)

SOLUTION
lovethatcheese's picture

revaroo -  thanks for the info. I noticed the previous commands that I ran, in creating the exclude file on the master first, then using bpsetconfig command,

actually put the exclude_list into the correct directory. I guess it can work both ways. Thanks!

_____

Current Environment - NB 7.5.0.4 on Master / Media Servers. 7+ and above on clients (Red Hat).

OS - Windows Server 2008 R2 Enterprise on all

All media servers have MSDP / attached tape drive / enabled SLP's

___