Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

NBU 7 not moving new tapes to Scratch

Created: 17 Sep 2012 • Updated: 13 Dec 2012 | 5 comments
This issue has been solved. See solution.

Hi Peeps,

I got a "NBU status: 96, EMM status: No media is available" error so I've inserted 10 brand new tapes onto the library, and I thought it should've assigned the new tapes to the Scratch pool. But it didn't! It assigned the new tapes to the Netbackup pool. Am I missing something here?

Please advise.

Thanks!

Comments 5 CommentsJump to latest comment

MilesVScott's picture

Check the Barcode rules.

 

This page will show you how to get there but obviously you will be looking for a rule not for cleaning tapes.

 

http://www.symantec.com/business/support/index?pag...

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

SOLUTION
Marianne's picture

Add a DEFAULT rule:

Barcode tag:  <DEFAULT> 
Volume Pool:     Scratch

Without a barcode rule to add all new tapes to the scratch pool, the default is the NetBackup pool.

You will need to manually change all Unassigned tapes to Scratch.

Barcode Rule is only for NEW tapes.

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

MilesVScott's picture

Thank you for explaining that better Marianne. I guess I really should have expanded on my initial thoughts.

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

Marianne's picture

You have my yes for posting that link! 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links