Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NBU 7.5.0.6 and EV 10.4

Created: 24 Oct 2013 | 3 comments
InsentraCameronM's picture

Hello,

I recently upgraded to EV 10.4. Since the EV server was upgraded the backups have failed. The backup target (EV server) has been updated. The directives have not changed. I have ensured that the directives were for EV 10.

Is there anything else to check that might help determine why the jobs are failing?

Backup Job Log

24/10/2013 11:00:36 PM - Info nbjm(pid=3404) starting backup job (jobid=43566) for client ev1.vpl.com, policy HO_EV_DATA, schedule Incr_Daily  
24/10/2013 11:00:36 PM - Info nbjm(pid=3404) requesting MEDIA_SERVER_ONLY resources from RB for backup job (jobid=43566, request id:{B5E61D64-B464-4323-AEA1-3C8F3317864F})  
24/10/2013 11:00:36 PM - requesting resource vshodd01_su
24/10/2013 11:00:36 PM - requesting resource nbu01.vpl.com.NBU_CLIENT.MAXJOBS.ev1.vpl.com
24/10/2013 11:00:36 PM - requesting resource nbu01.vpl.com.NBU_POLICY.MAXJOBS.HO_EV_DATA
24/10/2013 11:00:36 PM - granted resource nbu01.vpl.com.NBU_CLIENT.MAXJOBS.ev1.vpl.com
24/10/2013 11:00:36 PM - granted resource nbu01.vpl.com.NBU_POLICY.MAXJOBS.HO_EV_DATA
24/10/2013 11:00:36 PM - estimated 53056996 Kbytes needed
24/10/2013 11:00:36 PM - begin Parent Job
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Step By Condition
Status 0
24/10/2013 11:00:36 PM - end Enterprise Vault Quiesce, Step By Condition; elapsed time: 00:00:00
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Read File List
Status 0
24/10/2013 11:00:36 PM - end Enterprise Vault Quiesce, Read File List; elapsed time: 00:00:00
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Quiesce
24/10/2013 11:00:36 PM - Info nbjm(pid=3404) starting backup job (jobid=43566) for client ev1.vpl.com, policy HO_EV_DATA, schedule Incr_Daily  
24/10/2013 11:00:36 PM - Info nbjm(pid=3404) requesting MEDIA_SERVER_ONLY resources from RB for backup job (jobid=43566, request id:{B5E61D64-B464-4323-AEA1-3C8F3317864F})  
24/10/2013 11:00:36 PM - requesting resource vshodd01_su
24/10/2013 11:00:36 PM - requesting resource nbu01.vpl.com.NBU_CLIENT.MAXJOBS.ev1.vpl.com
24/10/2013 11:00:36 PM - requesting resource nbu01.vpl.com.NBU_POLICY.MAXJOBS.HO_EV_DATA
24/10/2013 11:00:36 PM - granted resource nbu01.vpl.com.NBU_CLIENT.MAXJOBS.ev1.vpl.com
24/10/2013 11:00:36 PM - granted resource nbu01.vpl.com.NBU_POLICY.MAXJOBS.HO_EV_DATA
24/10/2013 11:00:36 PM - estimated 53056996 Kbytes needed
24/10/2013 11:00:36 PM - begin Parent Job
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Step By Condition
Status 0
24/10/2013 11:00:36 PM - end Enterprise Vault Quiesce, Step By Condition; elapsed time: 00:00:00
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Read File List
Status 0
24/10/2013 11:00:36 PM - end Enterprise Vault Quiesce, Read File List; elapsed time: 00:00:00
24/10/2013 11:00:36 PM - begin Enterprise Vault Quiesce, Quiesce
24/10/2013 11:00:38 PM - started process bpbrm (13484)
24/10/2013 11:00:38 PM - started process bpbrm (13484)
24/10/2013 11:00:45 PM - end writing
Status 2
24/10/2013 11:00:45 PM - end Enterprise Vault Quiesce, Quiesce; elapsed time: 00:00:09
24/10/2013 11:00:45 PM - begin Enterprise Vault Quiesce, Stop On Error
Status 0
24/10/2013 11:00:45 PM - end Enterprise Vault Quiesce, Stop On Error; elapsed time: 00:00:00
Status 2
24/10/2013 11:00:45 PM - end Parent Job; elapsed time: 00:00:09
none of the requested files were backed up(2)
24/10/2013 11:00:45 PM - end writing
Status 2
24/10/2013 11:00:45 PM - end Enterprise Vault Quiesce, Quiesce; elapsed time: 00:00:09
24/10/2013 11:00:45 PM - begin Enterprise Vault Quiesce, Stop On Error
Status 0
24/10/2013 11:00:45 PM - end Enterprise Vault Quiesce, Stop On Error; elapsed time: 00:00:00
Status 2
24/10/2013 11:00:45 PM - end Parent Job; elapsed time: 00:00:09
none of the requested files were backed up(2)

Operating Systems:

Comments 3 CommentsJump to latest comment

Konstantinos's picture

Hi InsentraCameronM,

can you check if you can put EV in and out of backup mode without an issue?

also please check bpresolver log under "install_path\Netbackup\logs\bpresolver" to see any errors reported there.

feel free to share the log and make sure that you have the Debug Levels set to 2 and 5 in the clients Backup, Archive, and Restore GUI.

Ruchi's picture

Just to add while enabling the debugging keep genral=2, verbose=5 & database=9.

This would give required details to identify the issue.

Marianne's picture

Since the EV server was upgraded the backups have failed. 

Please troubleshoot as if this is a new installation. It is possible that registry entries were overwritten as a result of the upgrade.

Check logon accounts as indicated in the manual. Search for 'Host Properties' in the manual for EV server and the SQL server credentials.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links