Video Screencast Help

NBU 7.6 and SLP creation

Created: 28 Feb 2014 • Updated: 04 Mar 2014 | 7 comments
This issue has been solved. See solution.

I created a SLP Duplication policy, but unable to figure out how to connect this the a NBU policy.  I have read the documentation, but I am a giant question mark [?].

Operating Systems:

Comments 7 CommentsJump to latest comment

revarooo's picture

One you've created the SLP you set the Storage Unit in the policy to the SLP rather than a "normal" storage unit. Your backup images will then be under SLP control when the policy runs.

SOLUTION
Mark_Solutions's picture

Once you have created the SLP it should appear on the attributes tab of the policy in the drop down box for the "Policy Storage"

Do bear in mind if you want to set different retentions for Daily / Weekly / Monthly backups then you will need an SLP for each

You then set the attributes tab to use the one but override the Storage Unit in the other schedules to suit

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Ron Cohn's picture

I added the SLP as a storage unit to my test policy and saw where "Retention Determined by SLP".  I ran the backup, but the duplication step did not execute.  Any suggestions?

Ron Cohn
"I maybe lost, but I am making good time..."

Environment: NBU 7.6.0.3 for Windows
Write to EMC DD4200 -> EMC DD2500 -> ADIC i500

Ron Cohn's picture

After a *LONG* delay, the Duplication step worked - whew...

Ron Cohn
"I maybe lost, but I am making good time..."

Environment: NBU 7.6.0.3 for Windows
Write to EMC DD4200 -> EMC DD2500 -> ADIC i500

Mark_Solutions's picture

There is a default time limit for when the duplication will run - if you want to adjust it you can add a LIFECYLE_PARAMETERS file to NetBackup to speed things up during testing - see this tech note:

http://www.symantec.com/docs/HOWTO34797

The MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB is the one that controls it - note that is you are using 7.5 or above you need to add an equals sign - so for testing you can make it run any duplication within 5 minutes by adding the following to the file:

MAX_MINUTES_TIL_FORCE_SMALL_DUPLICATION_JOB = 5

This goes on the Master only and is in the \netbackup\db\config\ directory - it needs a bpdown / bpup to register the new settings

Hope this helps

#EDIT#

Dont forget that once your issue is solved you can close the thread off using the "Mark as solution" option - this helps others searching for a similar issue in the future - thanks

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
revarooo's picture

See you are on NetBackup 7.6. From 7.6 the LIFECYCLE_PARAMETERS settings is now in the database, therefore to change the settings follow this Technote:

SLP Parameters properties in the NetBackup Administration Console

http://www.symantec.com/business/support/index?pag...

SOLUTION
Mark_Solutions's picture

Good spot revaroo! - must get used to 7.6!

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.