Video Screencast Help

NBU7.1 HP-UX install problem:Could not access remote file "/usr/openv//swidtag.xml"

Created: 15 Feb 2012 | 5 comments
xhawk's picture

I was trying to install  NBU 7.1 on a HP-UX-IA64/HP-UX11.31 client.

It failed with erros:

----------------------------------------------------------------------------------

Failed to install SYMCnbclt on abm2.

ERROR:   "abm2:/":  1 files had errors during this operation.

ERROR:   "abm2:/":  1 filesets had errors.

       * The execution phase failed for "abm2:/".

       * Analysis and Execution had errors.

      

ERROR:   More information may be found in the agent logfile using the

         command "swjob -a log abm2-0053 @ abm2:/".

---------------------------------------------------------------------------------

The output of command "swjob -a log abm2-0053 @ abm2:/". 

---------------------------------------------------------------------------------------------------

ERROR:   Could not access remote file "/usr/openv//swidtag.xml" in

         software item

         "SYMCnbclt.NBfiles,r=7.1.0.0,a=HP-UX_B.11.31_IA,v=Symantec,fr=7.1.0.0,fa=HP-UX_B.11.31_IA:/usr"

         due to an internal error on the remote system.

ERROR:   Failed installing fileset "SYMCnbclt.NBfiles,r=7.1.0.0".

         Check the above output for details.

       * Retry number 1 of 1 for loading files for fileset

         "SYMCnbclt.NBfiles,r=7.1.0.0".

       * Installing fileset "SYMCnbclt.NBfiles,r=7.1.0.0" (1 of 1).

ERROR:   Could not access remote file "/usr/openv//swidtag.xml" in software item

         "SYMCnbclt.NBfiles,r=7.1.0.0,a=HP-UX_B.11.31_IA,v=Symantec,fr=7.1.0.0,fa=HP-UX_B.11.31_IA:/usr"

         due to an internal error on the remote system.

ERROR:   Failed installing fileset "SYMCnbclt.NBfiles,r=7.1.0.0".

         Check the above output for details.

NOTE:    The Install Phase has suspended.  Check the above output for

         reasons.

 

       * Aborting the Install Phase.

 

=======  02/14/12 17:04:47 EAT  END install AGENT SESSION (Aborted)

         (pid=18143) (jobid=abm2-0053)

 =============================================================

I have several other HP-UX-IA64/HP-UX11.31 servers, they all succeeded in NBU7.1 installation,except this one.

What could be the problem? Thanks!

 

 

 

Comments 5 CommentsJump to latest comment

Mark_Solutions's picture

Are you using the same actual set of extracted installation files for this one as the others?

Just thinking about this issue: http://www.symantec.com/docs/TECH154080

Have you tried it locally?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Mark_Solutions's picture

Have you tried a local installation incase there is something affecting your rights or connection across the network?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Mark_Solutions's picture

Are you sure that this client meets all pre-requistites:

gzip and ginzip

PHSS_37202

etc.. see the release notes

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.