Video Screencast Help

NBU7.5 _ Queued - Required robotic libary is down on media server

Created: 01 Feb 2013 • Updated: 14 Apr 2013 | 6 comments
This issue has been solved. See solution.

Hi,

I'm with the following issue.

My tape library was substituted, then begining tests with policies of backup, some policies started the running.

Detailed Status displays the following message.

"Required robotic libary is down on media server (clusterbkp, TLD(0))."

Two midia servers running, Windows Server 2008 R2 Standard 64bits.

Segue imagem abaixo.

Regards.

Comments 6 CommentsJump to latest comment

Nagalla's picture

its not showing any Robots /Drives avaliable

first check if netbackup in Media server is running fine nor not.?

if require restart the netbackup.

then see robtest is working fine , and able to communicate with the library without any errors or not

then show us the output of

scan

vmoprcmd -d

tpautoconf -t

tpconfig -d

from Media server. and from robot control host.

 

Marianne's picture

My tape library was substituted,

 

What steps were taken in NBU to remove old library and add new one?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Hunter351's picture

I removed the old library are the fields:

Storage units; tld(0)
Robots; tld(0)

Restarted node (Master) and (Midia Server)

In following add new robots.

At this time it was not possible to add new robot.

In contact with support symantec I had to apply the following patch.

http://www.symantec.com/business/support/index?pag...

Hunter351's picture

Hi Marianne,

I removed the old library are the fields:

Storage units; tld(0)
Robots; tld(0)

Restarted node (Master) and (Midia Server)

In following add new robots.

In contact with support symantec I had to apply the following patch.

http://www.symantec.com/business/support/index?pag...

mph999's picture

Personally I'd just delete the device config, readd it and run inventory.

Before doing this, make a note of the barcode/ media id generation rules so you can put them back.

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION