Video Screencast Help

NDMP failed to verify host

Created: 21 Jun 2013 | 2 comments
Coos's picture

Hello,

I have a problem backing up an NDMP NetApp target.

I have entered the global credentials for NDMP and add a NDMP host under the credentials.

I have checked via ping if resolving the hostname works. This is all fine. Also nslookup and reverse dns looks fine. If i do a backup it fails with error 25 unable to connect to socket(25)

If i check the credentials with /tpautoconf - verify "filername" it fails with: ndmp_connect_client_auth failed, : host "filername" failed, NDMP failed to verify host.

I have checked and double checked the credentials but all seems oke....

please advice,

thanks

Operating Systems:

Comments 2 CommentsJump to latest comment

Mark_Solutions's picture

What version of NBU (including patch level) are you using?

Can you resolve the NetApp target from all Media Servers as well as the Master Server (using short and FQDN)?

Is your policy set to type NDMP and not MS-Window or anything else?

Have you run through all the steps in the NetBackup NDMP Admin Guide to ensure everything is correctly set up?

Tell us as much about your setup as you can for us to help more

Thanks

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Coos's picture

It has been solved.

The problem was the nescesary password that can only be created by NetApp on the cli. This password i used on the backup account on the master server. copy/past the password is advisable!!!

After that communications worked perfectly. I have to wait for the backup until tonight and will know the result on monday.

I will let you know.

Thanks in advance