Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NDMP restore issues

Created: 15 Aug 2012 | 10 comments
Darklord's picture

Hi All,

 

I'm Having AIX master server running with 6.5 nbu version. Im trying to perform a ndmp restore but it is failing continuosly. I have selected right source and destinations even then it is failing. kindly suggest what we can do for this.

NDMP protocol version : 4

Restore started 08/15/2012 14:14:04
 
14:14:24 (561825.xxx) Media id 114210 is needed for the restore.
 
14:14:24 (561825.001) Restoring from image created Wed Aug  8 20:19:55 PST 2012
14:15:02 (561825.001) INF - If Media id 114210 is not in a robotic library administrative interaction may be required to satisfy this mount request.
14:15:09 (561825.001) INF - Waiting for mount of media id 114210 on server gb-netbackup03.sdc.disney.com for reading.
14:15:49 (561825.001) INF - Waiting for positioning of media id 114210 on server gb-netbackup03.sdc.disney.com for reading.
14:16:53 (561825.001) INF - Beginning restore from server gb-netbackup03.sdc.disney.com to client sn-cabu-nas02b-cbi.swna.wdpr.disney.com.
14:17:00 (561825.001) INF - Restoring NDMP files from /vol/DLR_vol59/DLR_Finance/DLR-Finance/Invacct/_Merch/RECONS/WDW Merch Recons/FY12/July FY12/133025 Recon/WDW- 133025-All-July FY12.xlsx to [See line below]
14:17:06 (561825.001) INF - Restoring NDMP files from [See line above] to /vol/DLR_vol59/DLR_Finance/DLR-Finance/Invacct/_Merch/RECONS/WDW Merch Recons/FY12/July FY12/133025 Recon/Restore
14:17:12 (561825.001) DAR disabled by host parameters
14:17:17 (561825.001) Attempting normal restore.
14:18:59 (561825.001) NDMP restore failed from path /vol/DLR_vol59/.snapshot/nightly.0
14:20:18 (561825.001) Status of restore from image created Wed Aug  8 20:19:55 PST 2012 = the restore failed to recover the requested files
 
14:20:39 (561825.xxx) INF - Status = the restore failed to recover the requested files.

 

Please also tell me what does greyed out portion in the snapshot signifies.

 

 

Comments 10 CommentsJump to latest comment

Tim Hansen's picture

Are you attempting to restore from a snapshot? (wait, i can see that you are)

What are the parameters of the backup policy? Can you post that here?

Darklord's picture

Hi Tim,

 

I dont think we are performing any kind of snapshot things because in the policy attributes. Snapshot options are checked out. I have posted my policy prop in the attachments below. Thanks in advance :)

ndmp1.jpg ndmp2.jpg
Darklord's picture

when i try to restore to original location.Restore is working fine.. but im not able to restore this to different locations

Andy Welburn's picture

What are you restoring to?

- If it's to a '.snapshot' then it won't work as that's read-only

- If to a different filer is it the same make/OS?

 

As far as the 'greyed out portion' that you were querying in the OP - this signifies something that cannot be restored, but may contain something that can:

http://www.symantec.com/business/support/index?pag...
http://www.symantec.com/business/support/index?pag...

Darklord's picture

Hi Andy,

 

Restore is to the same filer.when im trying to create a new folder through restoring the data . Restore fails with 5.

Will Restore's picture

Sounds like you need to create the 'Restore' folder manually before actually trying to restore to it.

 

Will Restore -- where there is a Will there is a way

Darklord's picture

We tried doing that andy.. but it dint help. Not sure if it's permission issue

Yasuhisa Ishikawa's picture

Can you observe any error in the output of following command?

vxlogview -p NB -o ndmpagent -b '08/15/2012 14:10:00 PM' -e ''08/15/2012 14:10:00 PM" -e "08/15/2012 14:25:00 PM"
 

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Darklord's picture

Accidentally i enabled DR option and it worked out :) ... thnx guys!!

Will Restore's picture

DR option?

Will Restore -- where there is a Will there is a way