Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NDMP Restore to Redirected Folder

Created: 16 Jan 2014 | 5 comments

Using Backup Exec 2012 SP2  I backed up our Dell FS7600 NAS to tape using the NDMP option and Enable History to allow for granular restores.  

I am now trying to restore a single folder that was originally in the \Share container on the NAS to the \Restore container on the same NAS.  When selecting the location to redirect the folder to I used the Browse function and select the NDMP filer and it fills in the drive as \\mmnas:10000 . Under path I put \restore and select the NDMP backup credentials that I have tested and verified I can use the backup both the Share and Restore containers.  When I select next I receive "Backup Exec can not located the destination drive that you entered. Ensure that the drive exists and tha tthe credentials are correct. Click next to continure with the path you entered. " I have tried the drive path as \\mmnas\restore \\mmnas with path = restore and I get he same results.  Of course I don;t receive any errors if I select restore to original location but that is not an option for this instance.

Thoughts?  

Steve

Operating Systems:

Comments 5 CommentsJump to latest comment

Larry Fine's picture

I think you need \\mmnas\VOLUMENAME\restore  ??

If you find this is a solution for the thread, please mark it as such.

lmosla's picture

can you access this location through Windows?

For testing try redirecting the restore to a location on the Media Server. 

VJware's picture

Instead of choosing the "browse" button, type in the restore path manually and choose forward slashes (/) instead of backslashes (\)

stever3901's picture

Yes I can access it through windows. I have the Cifs and NTFS permissions on the Restore folder set to Everyone full control. NDMP does not allow restores to different devices so redirecting it to the Media Server is not going to work.

I ran a job restoring to the original location to see if I could figure out what I need in the drive field. I tried the resource name below from the job log and changed Share to Restore and that got the same error.

Restoring data to //MMNAS//Share.

Storage Media #4: " Media created 12/16/2013 12:07:04 PM "
Backup performed on 12/23/2013 at 11:00 PM
Backup set #161: " Share/Private-Incremental Monday "
Set type               : Restore
Set status             : Completed
Set description        : Share/Private-Full
Resource name          : \\mmnas:10000\MMNAS\//MMNAS/Share
Logon account          : backup_user NDMP
Encryption used        : None
Agent used             : Yes
Advanced Open File Option used : No
VJware's picture

Try the following options ~

Drive: \\NAS\VolumeName\

Path: /Restore

Else, if this does not work, try creating a new folder inside Restore and ...

Drive: \\NAS\VolumeName\Restore

Path: /NewFolder