Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

NDMP Tape Drive (SL8500 ACS) replaced

Created: 10 Apr 2014 • Updated: 13 Aug 2014 | 2 comments
This issue has been solved. See solution.

Hi Experts

We have replaced drive of SL8500 T10000A. How should I replace drive on Netbackup Configured Media Server 6.5.6.

http://www.symantec.com/business/support/index?pag...

Above Symantec Tech Note  does not help , because upon running #tpautoconf -report_disc I see only old removed drives serial number

and upon running #tpautoconf -probe <ndmp hostname>   , I see NEW drive serial number

Tape Drive is zonned or attached to TWO NDMP host , If I use below command it help me to replace but how do I update path for SECOND NDMP host.

# tpconfig -update -drive <drive Index> -type hcart3 -path nrst7a -nh NDMP.host.1  -newasciiname T10K2212 -shared yes -robot 2 -robtype acs -ACS 2 -LSM 2 -PANEL 1 -DRIVE 2

Updated drive < T10K_2_2_1_2 > of type hcart3 in configuration

But when I do for second NDMP host, it gives error or sometime it will replace first one...

# tpconfig -update -drive <drive Index> -type hcart3 -path nrst3a -nh NDMP.host.2  -newasciiname T10K2212 -shared yes -robot 2 -robtype acs -ACS 2 -LSM 2 -PANEL 1 -DRIVE 2

Cannot update drive in device configuration: This is a drive path operation, use the -drpath option

Operating Systems:

Comments 2 CommentsJump to latest comment

Marianne's picture

Probably going to be easiest to delete these tape drives and run Device Config Wizard again. Select media server and NDMP host only.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

LIMRA's picture

Hi marianne

I tried for second NDMP hosts, following command helps.

tpconfig -add -drpath -path <NDMP Host path> -nh <NDMP host name> -asciiname <Drive ASCII Name>

and it helps.

Thanks!

SOLUTION