Video Screencast Help

NDMP_no_device_err (16)

Created: 22 Jul 2005 • Updated: 22 May 2010 | 2 comments

The website refers to this error being generated by a Windows XP Professional workstation which has the "Remote Agent for Windows Servers" running and the proper criteria are not met for proper login. I am not running an Agent on any workstation and the management console is running on a Windows 2000 Server. It is an intermittent error with no consistency as to it's occurrence. Please advise if there is any other information other than what is found in document ID 268002. I have a Netware 5.1 Server with Veritas Backup Exec 9.0 and the management console on a Windows 2000 Server.

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Rowena Adachi's picture

Look at document 265925. I had the same error message (except we have NetWare 6.5 SP3 and Backup Exec 9.1 Build 1158.4) on one of my backup jobs and discovered that on the remote agent server, the BESTART.NCF file was missing the -!X switch in the load BKUPEXEC.NLM line.

James Yearnd's picture

I t is sometimes useful to look at the BEDIAG from the server and workstation.

Have you applied the latest Java update to the system running the management console?

Check the windows logs for errors.

Verify that the HOST file in the windows server includes the Netware server.

Most Netware servers have problems in the hosts file.
The file is located in sys:etc.

Only localhost and numbers for machines on your local network should be in the file.

The same applies to the hosts file on the Windows machine

The last character in the files MUST be a CR/LF
Regards,
James Yearnd