Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Need help removing Backup Exec V12 that was removed using add/remove but it did not remove.

Created: 28 Jul 2014 • Updated: 28 Jul 2014 | 2 comments
This issue has been solved. See solution.

I started managing a server that has an old copy of Backup Exec V12.0

I could never get console to work.

I did an uninstall by add/remove but it did nothing. Program is still there.

I know this is a probvlem. Several searches point to a KB article that is no longer there. The KB is to manually remove it.

I either need the instructions for a Manual remove of Backup exec 12.0 or is there a Cleanwipe for this?

Operating Systems:

Comments 2 CommentsJump to latest comment

pkh's picture

You would need to log a formal support case and let the support engineer remove the program for you.  The manual removal document was pulled so that users do not mess up their machines while removing the program.

SOLUTION
Shutech's picture

Ok,

 I am sure that charging me for removal of a program that was installed as a trial is against the law.

This is the response I got. THIS IS NOT SOLVED I have to pay to have your program uninstalled?

Thank you for contacting Symantec Enterprise Support Services.

In order to open a support case we need to verify that you have a current Support Agreement for your Symantec product. We show no record of current support contracts for your company.

If your company purchased a Symantec product with a Support Agreement, please provide as much of the following information as possible so we may locate the support record:

-Symantec sales order number

-Serial number

-Customer number

-Support Identifier

If your company has not purchased support with this product, please contact Symantec Sales.