Video Screencast Help

Need to migrate SEPM 12.1 RU2 to 12.1 RU2

Created: 20 May 2013 | 14 comments

A while back I was able to successfully upgrade my SEPM 11.0.7 to 12.1.2.  My current server is a rather old blade running Windows 2003 Server on a 40GB HD.  I'm now out of disk space and out of disk space saving options.  I've gotten as much as I can out of this server.  I intend to migrate to a new VM running Server 2008, with a separate D:\ to install SEPM on.

Are there any tips/KB articles that can help me with this kind of migration?

This situation has just presented itself so I have not yet completed my search of these forums and the Symantec KB.  I thought I'd start a discussion with the experts while I'm looking for documentation.

 

Thanks!!

Operating Systems:

Comments 14 CommentsJump to latest comment

W007's picture

hello,

Look this

Issue Related to Low disk space.
 
 
How to move Symantec Endpoint Protection Manager from one server to another server
Article:TECH199292  |  Created: 2012-11-02  |  Updated: 2013-03-19  |  Article URL http://www.symantec.com/docs/TECH199292
 
How to use a new Drive/Partition to host the Symantec Endpoint Protection content directory without reinstalling
 
 
How to move Inetpub or content folder without reinstalling Symantec Endpoint Protection Manager
 

Moving Symantec Endpoint Protection manager to Another Drive/Server

https://www-secure.symantec.com/connect/articles/m...

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

technical_specialist's picture

Check it

 

Planning for Migration to Symantec Endpoint Protection Manager 12.1

Article:TECH162730  |  Created: 2011-06-20  |  Updated: 2012-11-23  |  Article URL http://www.symantec.com/docs/TECH162730

https://www-secure.symantec.com/connect/articles/moving-symantec-endpoint-protection-manager-another-driveserver-0

Ambesh_444's picture

Hello,

Please check witrh below article.

 

For SEP 12.1,

How to move Symantec Endpoint Protection Manager 12.1 from one machine to another

http://www.symantec.com/docs/TECH171767

 

How to move Symantec Endpoint Protection Manager 12.1 from one machine to another

http://www.symantec.com/business/support/index?page=content&id=TECH171767&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D1369112710028XamFU5OprT5lwIXRWnt30t7k05b9FExckQ2Qx

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

RhoSysAdmin's picture

Thanks for all the tips all.  I'm working through the steps in TECH171767 and I'm getting stuck on the Mgmt Server Configuration Wizard.  When trying to setup the embedded database on my new server, it goes through the steps to setup the db (I've entered the password for user DBA), I get an error that it was "Unable to connect to the server specified"  when my server is "localhost".

Can I start the Mgmt Server Config Wizard over again from scratch?

I've confirmed my credentials for the first sepm server are correct.

 

 

technical_specialist's picture

 

"Unable to connect to the server specified" error during the replication of Symantec Endpoint Protection Manager

Article:TECH106224  |  Created: 2008-01-13  |  Updated: 2011-11-29  |  Article URL http://www.symantec.com/docs/TECH106224

 

W007's picture

hello,

Do you have provide right DBA password ?

May be you can provide wrong DBA password.

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

technical_specialist's picture

Can you please share the snapshot of the error. So we will be idea about it.

RhoSysAdmin's picture

I only have about 400MB of disk space left on my current server and the backup files, when I was able to create them, are a little over 3GB in size.

Just for yucks, I tried adding a firewall rule to my new server to allow communication on all TCP ports b/t my old server and my new server.  I should not (again) that my old server is Windows Server 2003 and my new server is Windows Server 2008 (with the Advanced Firewall enabled).

I'm attaching a screenshot of the error message I get.

 

SMLatCST's picture

TBH, if you're planning on decomissioning the old server anyway, I'd recommend pursuing the DR method where the old and new SEPM's run with the same name and IP address.  It's far less hassle than the replication method.

DR steps below:

http://www.symantec.com/docs/TECH160736

Plus, the limited disk space on the old server means replication is never gonig to complete.

Aeschylus's picture

Supported version upgrade might be the cause. Have you tried directly upgrading it to the latest version on SEP 12.1.3? as it support most of the previous version.

 

Please see link below for further reference.

http://www.symantec.com/business/support/index?page=content&id=TECH206823