Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Need a patch for ETrack 2291889

Created: 15 Feb 2013 • Updated: 15 Feb 2013 | 5 comments
This issue has been solved. See solution.

I really need some help with an NDMP problem.  I'm working with a company whose previous IT staff left the department in shambles.  They've got an install of NBU 7.0 that's running NDMP over SSO to a small library, on RHEL 5.0.  After correcting a number of infrastructure issues, we're still getting erratic errors that are mostly code 84 (media write error). 

After a significant amount of troubleshooting, I've narrowed down that my problem is almost exactly described in this post:

https://www-secure.symantec.com/connect/forums/ndmp-job-failing-when-reaches-tape-fragmentation-size

For the system, it is recommended that we request the patch for ETrack 2291889, but I cannot find it online anywhere.  The department here does not have their licenses onsite, they're not sure where they'd be in the other office, which is on the other side of the country, and they're not even sure whether or not they have an active support contract.  Because of all these assorted issues, upgrading to NBU 7.1 is not an issue.  At this time, I can upgrade to NBU 7.0.1, but it appears that I will still need this patch to correct the issue.

To complicate matters, the reason I was called in to assist is because the company's office is being physically moved starting on March 1st, and the last backup that was run was done well over 6 months ago.  Ultimately, time is of the essence, and any assistance would be appreciated.

Is there a way that I could get access to the patch for ETrack 2291889?

Thanks in advance.

Comments 5 CommentsJump to latest comment

Henry's Backups's picture

Sorry -- just noticed a typo.  Upgrading to NBU 7.1 is not an option -- we don't know if the previous staff ever got upgrade notifications, and if they did, they're in the ether by now.

Marianne's picture

1. You need to log a Support call to get the EEB. They will probably only release EEB if you are on 7.0.1.

2. Contact your local Symantec reseller and request IBR (Install Base Report).
This report will contain your Company's support status.
Discuss way forward based on IBR.
 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Henry's Backups's picture

Thanks Marianne -- I'll try the IBR route and see if I can get anything from them.

 

 

mph999's picture

EEB 2291889 was for 7.0.1, the EEB is included in 7.1 onwards, so effectively you already have it.

martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Henry's Backups's picture

I am not running version 7.1, so I do not have it.  I am running version 7.0 -- if the problem did not exist in version 7.0, then the issue is moot, and should be corrected when we check and manipulate the ndmp-option and ndmp-backup-devices settings on the BlueArc.  I wanted to have both the 7.0.1 upgrade and the EEB in hand, or at least the process of getting it in motion, before getting any deeper into this as we move forward.

Effectively, we don't have it, because we don't have 7.1.