Video Screencast Help

Need pre-Service Pack 2 RAWS

Created: 23 Aug 2013 | 5 comments

Hello!

I have the error V-79-40960-38476 and found the solution here:

http://www.symantec.com/business/support/index?page=content&id=TECH209562&actp=search&viewlocale=en_US&searchid=1377240912716

But where can I download the "pre-Service Pack 2 RAW" or does the "pre" mean that I have to "uninstall" the Service Pack 2?

Greetings

Michael

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Lothar Müller's picture

Try this

uninstall Remote Agent from the protected Server

 

move the SP2 MSI-File from the following directory to a temp. directory:

C:\Program Files\Symantec\Backup Exec\Agents\RAWSX64\Updates

 

push Install of the Remote Agent to the Server.

 

move the **SP2.msi-File back to the original directory.

If this helped you to solve your problem, please mark this post as solution for this case.

Sleepy179's picture

Thanks for the answer.

I have one physical machine with Hyper-V and two virtual machines (One SBS and one standard server). BE is installed on the physical machine. Trying to back up the virtual machines on the Hyper-V server with the Hyper-V Agent results that error.

How can I uninstall SP2 from the physical machine with main installation of BE?

Greetings

Michael

Lothar Müller's picture

Hello Sleepy

Unfortunaly, I think there ist no possibility to downgrade the Remote Agent on the media server.

Unfortunaly there is no possibility to deinstall only the Service Pack from the media server, you have to uninstall and reinstall the complete Backup Exec without SP2.

http://www.symantec.com/business/support/index?page=content&id=TECH203155

Uninstalling this Service Pack

This Service Pack cannot be uninstalled.

 

Use this KB to retain your jobs and Data (no garrantee because of different Service Pack Level).

http://www.symantec.com/business/support/index?page=content&id=TECH62744

Greetings

Lothar

If the above reply resolved your problem, please mark it as your Solution

If this helped you to solve your problem, please mark this post as solution for this case.

Colin Weaver's picture

For general info - the issue in TECH209562 appears to only relaate to Windows 2008 (SP2) it does not affect Windows 2008 R2, as such if anyone sees this with 2008 R2 then please log a formal support case as you may have a different issue.

Pimmster's picture

Unfortunately I have the issue on 2008 R2.

Hyper-V host installed with SP2 and now the above issue.

Patrick