Video Screencast Help

Need to restore vol/data/.snapshot but not available on restore options

Created: 13 Nov 2012 • Updated: 14 Nov 2012 | 5 comments
no_name's picture
This issue has been solved. See solution.


Im using Backup exec 2010 R2 to backup a NetApp filer using NDMP. From Netapp LUNs we created snapshots and the .snapshots file was included from our daily backup rotations.

Now, we need to restore vol/.snapshot but I could not see the .snapshot file/folder listed in the restore file list. I see everything else once I select the backup selection list but not from restore option. Please help me or provide steps to restore the .snapshot file/folder.  Please help. Thanks

Comments 5 CommentsJump to latest comment

no_name's picture

has anyone please can explain why I could not see from the restore option the vol/data/.snapshots but those are available from backup selections? I tried to googled but could not find any answer. IF you have any link or kb that will help me out please do share. Thank you.

no_name's picture

Thank in repying. I've search from Symantec KB and here's what I got. Very interesting article! this resolved my problem. Thanks anyway. Here's the link hope it also help to others...

Colin Weaver's picture

As you appear to have found out the restore selections show the content of the snapshot (so the file system on the volume), not the snapshot itself.