Video Screencast Help

Need steps for netbackup upgrade from 7.1.0.8 to 7.5.0.6 on Appliance 5220

Created: 19 Nov 2013 • Updated: 21 Dec 2013 | 3 comments
This issue has been solved. See solution.

Need steps for netbackup upgrade from 7.1.0.8 to 7.5.0.6 on Appliance 5220

#uname -a

Linux <hostname> 2.6.16.60-0.85.1-smp-wan_2.0.4 #7 SMP Tue Nov 22 19:22:45 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
 

what should be the appliance os version for 7506

what should be OST version for 7506

Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

Marianne's picture

Have a look at this 'Featured' post at the top of this forum page:

NetBackup Appliances 1.4.4 and 2.5.3 are now available!

Appliance version 2.5.3 is the equivalent of NBU 7.5.0.6.

The above post contains links to documentation.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

7.1.0.8 is NBU 7.1.0.4 so your appliance is running 2.0.3 at the moment

To go to 7.5.0.6 you first need to apply 2.5 and then patch to 2.5.3 to get you to what is the equivalent of 7.5.0.6

If the appliance is a Master Server then you will need to have both patches downloaded and added to the incoming patches directory before you start as after 2.5 NetBackup will be disabled until you have applied 2.5.3

If it is not a Master you will need your Master to be upgarded first

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Dave_ts's picture

Make sure you read the release note as from 7.1 to 7.5 there are significant database changes

 NetBackup Appliance 2.5 Release Notes for NetBackup http://www.symantec.com/docs/DOC5512

  NetBackup Appliance 2.5.3 Release Notes for NetBackup http://www.symantec.com/docs/DOC6492