Video Screencast Help

Need to uninstall Symantec Endpoint Protection

Created: 28 Dec 2012 • Updated: 29 Dec 2012 | 4 comments
This issue has been solved. See solution.

I have an iMac running 64-bit Windows 8 Pro through Parallels Desktop 8. I tried to install a Windows 7/Vista/XP version of Symantec Endpoint Protection (64-bit client), but found out that it wouldn't install because it doesn't work under Windows 8 (so much for backward compatibility). So I gave up and purchased/downloaded Norton Internet Security, but it won't install until I uninstall SEP.  I've tried uninstalling SEP through the Control Panel numerous times, restarting the computer as well.  SEP is still there and NIS still won't install. Chatting with "Nathan" didn't help as the Norton Removal Tool told me I had to uninstall "Symantec Antivirus 9 or later". Trouble is SEP is the only Symantec/Norton product listed as being installed, which as I mentioned earlier, refuses to uninstall. I sure hope someone can tell me how to get out of this mess.

Comments 4 CommentsJump to latest comment

Ashish-Sharma's picture


New Cleanwipe version is introuduced in SEP 12.1 RU2

You can use Clean wipe toll

Methods for uninstalling Symantec Endpoint Protection
Article:TECH184988  |  Created: 2012-03-27  |  Updated: 2012-05-30  |  Article URL

Thanks In Advance

Ashish Sharma

ᗺrian's picture

Which version of SEP, 11.x or 12.1?

Your best option is to call Symantec Support and request the Cleanwipe tool (SEP removal tool), however the below KB articles will help if you cannot get it.

For 12.1

How to manually uninstall Symantec Endpoint Protection 12.1 client from Windows Vista, Windows 7, and Windows 2008 32 and 64-bit operating systems

For 11.x

How to manually uninstall the Symantec Endpoint Protection client from Windows Vista, Windows 7, and Windows 2008 R2 64-bit

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture

have u got ur answer..?

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

BergyBrew's picture

Thank you for all the information, but I found a much easier way after experiencing a "duh" moment.  I used Windows System Restore to go back to the restore point created before installing SEP.  The restore went fine, but left me with a few things to delete (menu items and a Program Files (x86)\Symantec folder with various files and a sub folder too.  After deleting them, I used regedit to search for various SEP references and didn't find any...that was good to see.  I went back to my Norton account and redownloaded NIS without any problems.  Again, thank you for your help.