Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Need Urgent Help!!! Unable to obtain Query Server Acknowledge response, ACS status = 72, Status pending

Created: 13 Aug 2014 • Updated: 16 Aug 2014 | 7 comments
This issue has been solved. See solution.

Dear All,

Master server - 7.1.0.4 (windows)

Media server - 6.5.6 (Solaris 10)

ACS server - Solaris 10

I have ACLS server which connected to storagetek library and 4 media server out of which 3 are windows media server and 1 solaris server. Master server is on Windows.

Suddenly backup stop writing through the solaris media server with error robotic library is down but backup is running fine from other 3 media servers.

When I tried Robtest from solaris media server it is giving error :obtest will probably return an error:

acs_response() failed

Unable to obtain Query Server Acknowledge response, ACS status = 72, Status pending

Robotic test utility /usr/openv/volmgr/bin/acstest

returned abnormal exit status (1)

and drives connected to this media server are in AVR mode.

I checked all symatec blogs and add acls server name in vm.conf file. But still I am receiving error. Enable / Disable acsss, reboot the media server, acls server.

ATTACHED ACSS event and trace log.

No idea what is causing this issue.

I need your help As quickly as possible......

 

Operating Systems:

Comments 7 CommentsJump to latest comment

Marianne's picture

The errors in acsss_event log matches the errors seen in this TN: http://www.symantec.com/docs/TECH31526 for ACS Status 72.

Can ACSLS server communicate with media server IP address 57.33.0.232?
What does 'bpclntcmd -self' show on the media server?

How many NICs in this media server?
If more than one, does each NIC/IP have a dedicated hostname?
Which hostname/IP is supposed to communicate with ACSLS?
Have you created  ACS_SSI_HOSTNAME entry in vm.conf for the interface that should be used for ACSLS comms?

If this IP address is on another subnet, does the 'defaultrouter' defined on ACSLS server provide a route to this IP address?
Can you media server and ACSLS server 'ping' one another?

Can you confirm that RPC is running on the media server?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
mph999's picture

ACS status 72 means that the ACS server received the command from NBU, but NBU did not receive a response back. T/Shooting should therefore start on the ACS server to determine why it can't establish a cnnection with the media server.
The comms works like this:
media server establishes a connection to the ACS server and sends a message to the ACS server, for example 'please load a tape'. The ACS server responds on the same connection that has been made saying "'Yep, got that, give me a minute and I'll get back to you". This part works, and is how we know a connection was made.

What should then happen, is the ACS server makes a new connection to the media server (so in the other 'direction' to the firtst connection" - this is the part that is failing, hence why troublesooting should start on the ACS server, and, why Mariannes questions are important.

There is a setting in vm.conf on the media server ACS_SSI_HOSTNAME, please check this, refer to http://www.symantec.com/business/support/index?page=content&id=TECH67982 for explanation. Off the top of my head, this is about the only setting within NBU that can 'cause' this (esp if it is missing). However, if this was previously working, and nothing has change in NBU this is not likely to be the issue (unless the networ has changed / interfaces etc between the two servers).

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Nicolai's picture

Could be acsssi process is hanging (has exactly same issue today on Linux). Stop media manger on the media server. Verify with vmps and ensure *all* acsd acsssi acsssl processes are stopped. Re-start volume manger daemons - that will also start acssl,acssi and acsd. Verify with acstest that communication is restored.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

INT_RND's picture

If your issue is very urgent please open a ticket with your robot vendor. 

mohanty's picture

The issue has been resolved after entring media server host name on vm.conf ACS_SSI_HOSTNAME = <media server host name>. It was by mistake set as ACS host name. There was no such entry before but as the trouble started someone made an entry on acs hostname but changing it to media server resolved the issue.

Thanks everyone for quick reply.

mph999's picture

Pleased you have it resolved.

I think Marianne made the suggestion before myself, so perhaps you could move the solution to her post ...

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
mohanty's picture

Thanks Martin. I have moved the solution to Marianne but I want to give big thank to both of you :)