Video Screencast Help

Need to USB Read only access only with ADC.

Created: 02 Oct 2012 | 21 comments

Can you please help me to give the USB Read only access through ADC policy?

User can read contain from USB but may not able to copy from USB to the system?

Need to do only with ADC policy?

Please help.

 

 

Comments 21 CommentsJump to latest comment

hj1979's picture

Hi

Find the attach file with name of "READ ONLY ACCESS.txt"

Copy it and rename with READ ONLY ACCESS.Dat

Import the file in the application and device control.

 

Process to import

Login the Console

Go to Policies Tab

Select the "Application and Device Control"

Select the "Import an Application and Device Control" Add the policy  "READ ONLY ACCESS.Dat"

Snap for the guidance

AttachmentSize
READ ONLY ACCESS.txt 13.41 KB
Nagesh Singh's picture

hi hj1979, 

Thanks to response but this policy is not working as my requirement’s .I can easily copy the file from USB to my desktop.

Thanks & Regards,

Nagesh Singh

 

Ashish-Sharma's picture

HI,

This is not possible.

If you want not copy any data you can full block USB drive.

 

Thanks In Advance

Ashish Sharma

 

 

hj1979's picture

Hi nagesh,

Read only policy mean that you can't able to paste any thing in USB device but easily to copy that data in to systems.

RO help to safe the information and no one able to copy the data in usb device.

Chetan Savade's picture

Hi,

Go through the following article

How to make USB drives read-only with Symantec Endpoint Protection using Application and Device Control 

http://www.symantec.com/docs/TECH95813

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

Check out this article, this should help - 

How to make USB drives read-only with Symantec Endpoint Protection using Application and Device Control

http://www.symantec.com/business/support/index?page=content&id=TECH95813

After setting up an Application and Device Control policy to block CD writing, CD writing is not blocked as expected, and write attempt is not logged

set here as read only ( as mentioned in article)

http://www.symantec.com/business/support/index?page=content&id=TECH104800

You can make CD/DVD read only by editing the USB read only policy (Application Control default policy) and then edit the * in the policy and select CD/DVD.

You need to be aware that CD/DVD ready only is only partially applied using Application Device Control.

Only when CD/DVD writing is done using Windows Writer using EXPLORER.exe then only application control will block it.

If you do it using Nero or any other program SEP will not block it. You will have to block such programs using Application Control.

Check this Thread:

https://www-secure.symantec.com/connect/forums/regarding-policy

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Nagesh Singh's picture

Dear mithun,

Thanks to response but this policy is not working as my requirement’s .I can easily copy the file from USB to my desktop.

I want user can read to contain from USB or from CD but if they are trying to copy from USB to system it must get block through ADC.(Want to block only with Application and Device control policy).

Thanks & Regards,

Nagesh Singh

 

honey_jack's picture
  1. Log into the Symantec Endpoint Protection Manager (SEPM).
  2. Click on the Policies.
  3. Select edit the Application and Device control policy.
  4. Click on Application Control in left hand pane. In the right hand pane, right click and select ADD.
  5. Type in a context relevant name for the new rule in the Rule set name field.
  6. Click on the ADD button at the bottom and select ADD Rule.
  7. Right click newly created rule and choose Add Condition > files and folders Attempts.
  8. Click on the ADD button for Apply to following files and folders
  9. Use the Asterik Sign(*).
  10. Selec the Removable Drive(Floppy drive, USB Drive) option and Aplly.

11. Than Ok.

12. Go to the action Tab in "files and folders Attempts".

13. Select the Read attemps with Allow Access and Create/Delete/Write Attempt with Block Access.

14. Then Ok.

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

hj1979's picture

Hi- If your issue is resolve then mark the valid comment as a solution

Nagesh Singh's picture

Daer All,

 

Yet this issue has not been resolve?

Any help would be appreciated.

Thanks & Regards,

Nagesh Singh

 

Ashish-Sharma's picture

Hi,

This is not possible.

If you want not copy any data you can full block USB drive.

Thanks In Advance

Ashish Sharma

 

 

Nagesh Singh's picture

can we do with HI Policy.

I want user can Read the data but can't copy the same data to System?

Thanks & Regards,

Nagesh Singh

 

Nagesh Singh's picture

Hi All,

We have raised the same case in Symantec and they told us this is not possible only through ADC policy.

I have gone through the entire article which you guys given me above but nothing works.

 Is anyone having more idea about it?

 

Thanks & Regards,

Nagesh Singh

 

Ashish-Sharma's picture

HI,

We have already told your requirement not possible in SEP ADC policy.

Thanks In Advance

Ashish Sharma

 

 

Riya31's picture

Create a new ADC policy -->add file and folder rule --->add-->put * for files and folder-->and select removable drive and cd/DVD drive against only match file and folder-->ok-->go to action tab-->select continue processing for read attempt -->and block for write attempt.

Nagesh Singh's picture

Hi Riya31,

I did it but I am very much able to copy the file from USB to my Desktop.

Thanks & Regards,

Nagesh Singh

 

Nagesh Singh's picture

Hi pete_4u2002,

We do not vave DLP in my environment.

Thanks & Regards,

Nagesh Singh